Wieża-Komputer - Problem z szumami


(Lokas007) #1

Witam mam kilka pytań dotyczących podłączenia wieży do komputera- obecnie mam karte sound blaster audigi 2 - podłączoną mam wieze do komutera za pomocą kabla chinche i mały jack. mam takie pytanka:

  1. Czy jak juz wyłącze komputer, to czy powieninem slysześ w głośnikach takie dudnienie (nie wiem jak to nazwac taki mocny szum) ??

  2. Podłączyłem sobie słuchawki ktore mam wpięte bezposrednio w wejscie w wieży, mam takie pytanie czy powinienem slyszec taki lekki szum w sluchawkach gdy muzyka nie gra ?? - (jak pdoalczyłem sluchawki bezposrednio do karty to takiego czegos nie mialem)

  3. Jaki byście polecicli kabel bo posiadam taki zwykły. Czy lepiej kupić kabel ekranowy, jak się pozbyć szumów da sie całkowicie ??

POZDRAWIAM


(Dzg) #2

nie znam sie zabardzo i nie bierz mojej odpowiedzi zbyt powaznie ale moim zdaniem taki szum jest normalny w takiej sytuacji i powinnienes go slyszec, moze da sie go jakos zniwelowac ale chyba nie jest niczym zlym, moze wynika z zlego styku. nie wiem.


(Asterisk) #3

Nie bardzo rozumiem. Czyżbyś połączył wieżę z komputerem, używając

do tego zwykłego, dwużyłowego kabla i odpowiednich wtyczeK ?

Używasz do tego kabla ekranowanego :slight_smile:


Wtedy słyszysz szum własny wieży, lub to co jednak

dostaje się na jej wejscie


Jeżeli np. źle połączyłeś przewody.

Najlepiej wtedy wyłączyć w wieży odpowiednie wejście

BTW

Proszę zmienic tytuł na konkretny


(Bart) #4

Hmm...

Ja też miałem taką sytuację, że było szumienie - dudnienie, była to wina kabla (używałem tego samego), gdyż te kable są bardzo łatwo psujące się nie wiem dlaczego. Wymieniłem kabelek na nowy i jak narazie jest wszystko ok. Ewentualnie spróbuj poruszać kablem może momentami przy jakiś tam położeniu kabla nie będziesz tego słyszał, a będzie tylko głucha cisza (u mnie tak było, że przy odpowiedniej pozycji nic nie byrczało w głośnikach).

Powodzenia w dalszym rozwiązywaniu problemu...