WiFi - brak dostępnych połączeń


(snajper_spurs) #1

Witam.

 

Posiadam Asusa R510C, zainstalowany system windows 7 64-bit.

 

Mam problem z WiFi - nie widzi żadnych połączeń, których notabene powinno być kilka (telefon i drugi laptop bez problemu łączą się z domową siecią).

 

ScreenShot10-22-14at10.40PM001.png

 

Instalowałem wszystkie sterowniki świata do karty WiFi, nic nie pomogło. 

 

konsola podpowiada, że nośnik jest odłączony.

 

ScreenShot10-22-14at10.40PM.png

 

Id i nazwa sprzętu: 

 

ScreenShot10-22-14at10.40PM002.png

 

Jak to naprawić?


(Mistrzkun) #2

Zdjęcia nie działają.

Polecam te sterowniki : 

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/WLAN/WLAN_Ralink_Win7_64_VER50440.zip

- [http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/WLAN/WLAN_Broadcom_Win7_64_VER630223215.zip[[[[[[[

Popatrz w ustawieniach połączeń sieciowych i daj SS.


(snajper_spurs) #3

Hmm…

 

zainstalowałem serownik - pierwszy link, nic nie pomogło. 

 

Linki screenów z pierwszego posta:

 

http://vpx.pl/i/2014/10/22/ScreenShot10-22-14at10.40PM.png

http://vpx.pl/i/2014/10/22/ScreenShot10-22-14at10.40PM002.png

 

Oraz z ustawień:

 

http://vpx.pl/i/2014/10/22/ScreenShot10-22-14at11.03PM001.png

http://vpx.pl/i/2014/10/22/ScreenShot10-22-14at11.03PM.png

 

EDIT: 

 

Sterowniki z drugiego odnośnika - instalka się odpala i znika…


(mrFreeze) #4

Prawdopodobnie uszkodzona karta wifi. Najprościej kupić nową na usb.

 

http://allegro.pl/nano-karta-adapter-wifi-widemac-wd-1500n-usb-150mb-i4634462955.html


(snajper_spurs) #5

Na windows 8.1 działała, przeinstalowalem na windows 7 i już nie.

 

Co prawda co chwile zrywała połączenia na windows 8.1.


(system) #6

 

A czy twój Windows 7 jest oryginalny ??


(snajper_spurs) #7

Tak, jest.


(JoteS) #8

A próbowałeś ją włączyć, klawisz Fn + F2? Czy dioda trzecia od prawej gaśnie i zapala się po naciskaniu tej kombinacji klawiszy?


(snajper_spurs) #9

Próbowalem to, nawet zainstalowalem console WiFi zeby tym zarządzać. Dioda się pali,

 

EDIT:

 

Tymczasowo zakupiłem adapter wifi USB. 

 

Fakt faktem, chciałbym rozwiązać jakoś problem.


(ak6) #10

Przede wszystkim, zanim dalej zacznie sie szukać przyczyny, trzeba mieć pewność, ze modem WiFi jest sprawny. Brak reakcji na Win7 i problemy z utrzymaniem łącza na Win8.1 sugeruje jej awarię. Trzeba ją zweryfikować w innym laptopie.


(snajper_spurs) #11

No, ale oprócz mojej sieci domowej, powinno znaleźć 10 innych… (tablet, drugi laptop czy telefon znajdują)


(ak6) #12

Posząc modem WiFi mam na myśli kartę, która siedzi w twoim laptopie. :slight_smile:


(Neakles2) #13

Windows 8 sam z siebie ma sterowniki do wielu kart sieciowych, dlatego zaraz po instalacji powinno ją wykrywać normalnie, a dodatkowe sterowniki są tylko wsparciem w identyfikacji itp. Windows 7 takich funkcji nie posiada, dlatego należy starannie zainstalować wszystkie sterowniki, które laptop posiadał na płytce [nie podałeś, czy masz płytę do niego ze sterownikami, jeżeli nie masz, to musisz zainstalować wszystkie, bo sam Ethernet nie wystarczy].


(Pardez) #14

U mnie w laptopie lenovo G50-80 jest taka sama sytuacja i nie jest to wina uszkodzonej karty a takiego oprogramowania:

Intel Management Engine Componets, po odinstalowaniu WiFi z Liveboxem działa za to w menadżerze urządzeń pojawia się nie znane urządzenie. Ot taki problem. Przeinstalowywałem system aby w końcu do tego dojść.


(plensanna) #15

Dziękuję kolego. z poważaniem Stasiu.