WiFi na USB i restarty komputera przy korzystaniu z internet


(Lammermoor) #1

Składałam koledze komputer, stary zasilacz spalił płytę główną. Obecnie zamontowana to Athlon 1700 + MSI MS6712 KT4AV, system Win XP HE. Zasilacz wymieniony na Fortron FSP350-60MDN, ze starego komputera zostały RAM i karta graficzna, dysk. Właściwie można by się przyczepić dysku, bo Spin Up Time w HD Tune oznaczony jest jako Failed. Dysk jest do wymiany, ale na razie trzeba z tym zaczekać, aż się coś znajdzie do kupienia, a koledze pilnie był potrzebny komp do pracy. Komputer chodził u mnie ok, mam internet z kablówki, łącznie z siecią domową, jego komp podpięłam do sieciówki i tak konfigurowałam. On ma UPC, pakiet łącznie z tv i telefonem, router Netgear + WiFi na usb ( również Netgear Wg111v3) i tu się zaczęło.... Po zainstalowaniu sterowników do USB komp chodzi normalnie póki nie wejdzie się na internet i to obojętnie z jakiej przeglądarki, kilka minut jest ok, potem internet odłącza się, szczególnie na YouTube, zdarza się również błąd Stop z 07. Chciałam sprawdzić czego dotyczy, ale o dziwo w minidump jest pusto, podgląd zdarzeń też nic konkretnego nie pokazuje. Próbowaliśmy konfiguracji karty przez Windows i oprogramowanie karty, nic się nie zmieniło. Wyłączyłam oszczędzanie energii na koncentratorach USB. Porty na pewno sprawne, bo u mnie wpinałam peny i dysk zewnętrzny bez problemów. Sprawdzałam kilka razy jego komp łącząc się przez TeamViewer, nic szczególnego nie znalazłam. Router ma ustawiony pod telewizorem, a więc nisko (facet z UPC sam go tam ustawił i powiedział, że tak może być, co mnie zastanawia), sygnał na karcie bardzo dobry, gdzieś ok. 60%, ale chyba to nie powinno być przyczyna restartów komputera. Co dziwne, na czas naprawy jego kompa, pożyczyłam mu mój stary PC z płytą Asrock, gdzie nie było takich objawów, internet na tej samej karcie działał w porządku. No i teraz mam zgryz.... od czego zacząć, co sprawdzić itp. Jutro się do niego wybieram, wezmę moja kartę USB i sprawdzę na niej, tylko zastanawia mnie fakt, że na moim starym PC wszystko działało jak trzeba, więc chyba karta jest sprawna? Czy może tak być, że karta wchodzi w jakiś konflikt z płytą główną?


(Michal Kolatek) #2

Możliwe że się z płyta gryzie, jest sporo takich przypadków i przy żadnym nie widziałem żeby pomogło coś innego jak zamiana karty na inną usb lub coś na pci, można by spróbować aktualizacji biosu płyty, odinstalować i wyłączyć w biosie kartę lan na płycie, zobacz czy np na ubuntu live by pracował. Plug & play nie zawsze działa u siebie mam dobry kontroler sata na popularnym układzie sil, i na jednej płycie gł mam z nim problem.