Wifi, router Asmax AR 1004g Netia


(Adriangurba) #1

Witam, posiadam internet od Netii oraz router(Asmax AR 1004g) od Netii.

Przy 1 komputerze mam karte sieciowa na Kabel ethernet - tam jest podłączony router,

a przy 2 mam karte sieciowa tp-link tl-wn422g na 54mbps.

Na 1 komputerze jest internet i jest wszystko ok, ale błąd występuje przy komputerze 2, mam zainstalowane sterowniki, do tej karty sieciowej tp-link i ikone na pulpicie od tych sterowników :

http://imageshack.us/photo/my-images/40 ... omenu.png/

Gdy ją włączam wyskakuje mi coś takiego:

http://imageshack.us/photo/my-images/22 ... 0iifo.png/

Oczywiście to Netia to sam dodałem, i gdy naciskam na netia i wchodze w ustawienia mam coś takiego:

http://imageshack.us/photo/my-images/83 ... awie1.png/

Nie wiem, które mam wybrać aby internet działał, gdy wybieram wpa/wpa2 pashprasse i naciskam configure wyskakuje mi coś takiego :

http://imageshack.us/photo/my-images/60 ... wien2.png/

Wpisywałem tam jakieś hasła od czegoś ale nie działało nic ;/ ,

a 3 kolumna to coś takiego:

http://imageshack.us/photo/my-images/82 ... wien3.png/

W menu przy pasku zadań jest takie coś:

http://imageshack.us/photo/my-images/81 ... kiuje.png/

A na stronie od netii jak wpisuje ip przy konfiguracji wpa/wpa2 lub wep to co mam zrobic?

OK, opisałem wszystko jak mogłem najdokładniej,

Co mam zrobić aby był internet na tym 2 komputerze? Prosze was o odpowiedź 2 dzień się z tym męcze i żadnych rezultatów :(.


(adam9870) #2

System to Windows XP czy Windows Vista? Dlaczego nie spróbujesz połączyć się przez wbudowany w Windows mechanizm łączenia z sieciami bezprzewodowymi? Być może potrzebne będzie wcześniejsze odinstalowanie tego programu TP-Linka , którego używasz.

WPA2 / WPA / WEP to rodzaje szyfrowania, chodzi o szyfrowanie transmisji między Twoim komputerem i routerem. Inaczej, jeżeli ktoś podłączyłby się do Twojej sieci, a sieć nie byłaby zabezpieczona, a hasła np. do poczty były wysyłane czystym tekstem - ten ktoś mógłby zobaczyć te hasła w postaci takiej w jakiej Ty wpisujesz takie hasło. Natomiast w sytuacji, kiedy używasz WPA2 / WPA / WEP to transmisja jest szyfrowana.

Tak czy inaczej, wejdź na stronę konfiguracyjną routera. Pomoc - instrukcja obsługi do routera. Zobacz ustawienia dotyczące Wi-Fi i zabezpieczeń. Ustaw sobie np. jakieś krótsze hasło, przynajmniej czas testów. I spróbuj skonfigurować sobie połączenie na komputerze. Może masz włączoną na routerze opcję typu: "Nie rozgłaszaj identyfikatora sieci (No broadcast SSID)". Wtedy w programie od TP-Linka albo w mechaznimie Windows do łączenia z sieciami Wi-Fi powinieneś poszukać opcji "Połącz nawet jeśli sieć nie emituje nazwy (SSID)". W Windows opcje i możliwość tworzenia profili Wi-Fi znajdziesz w Centrum sieci i udostępniania - (z lewej strony) Zarządzaj sieciami bezprzewodowymi.

http://forum.pcformat.pl/Konfiguracja-p ... -Utility-t

Jakbyś dalej nie znalazł rozwiązania, to możesz podpytać na wss.pl.


(Adriangurba) #3

Posiadam windows xp na obu komputerach. O jaki mechanizm laczenia z sieciami ci chodzi? I nie moge znalesc Centrum Sieci i udostepniania nie mam tego poprostu w panelu sterowania.


(adam9870) #4

Centrum sieci i udostępniania jest w Windows Vista i 7.

W Windows XP musisz zerknąć do Panelu Sterowania, coś tam powinno być związanego z sieciami bezprzewodowymi. Jeżeli Panel Sterowania wygląda w następujący sposób: http://interblock.pl/public/images/pppoe/xp/1.jpg, proponuję użycie, znajdującej się po lewej stronie, opcji "Przełącz do widoku klasycznego". Dla mnie osobiście łatwiej jest się wtedy poruszać.

Możesz potrzebować Service Pack 3 dla Windows XP, bo dopiero on wprowadza obsługę WPA2. Możesz go ściągnąć http://www.dobreprogramy.pl/Windows-XP- ... 12243.html albo poprzez Windows Update, tam najpewniej pakiet zajmuje mniej. Legalność nie jest sprawdzana w trakcie instalacji SP3.

Zerknij:

, po polsku: http://www.poradykomputerowe.pl/awarie_ ... -1484.html


(Adriangurba) #5

Mam servis pack 3 od dawna jednak centrum pomocy nadal nie moge znalesc szukalem przed twoim wpisem i nic :frowning:

Jest kreator sieci bezprzewodowych, kreator konfiguracji sieci.

Ja w tym momecie ide jutro sproboje cos zrobic.

-- Dodane 24.03.2012 (So) 19:53 --

Dziekuje za pomoc :wink:

-- Dodane 24.03.2012 (So) 19:53 --

Jakbys mial czas to zerknij tutaj jutro.


(adam9870) #6

I nie znajdziesz. W Windows XP go nie ma.

W Windows XP są inne narzędzia do zarządzania sieciami bezprzewodowymi.

http://www.poradykomputerowe.pl/awarie_ ... -1484.html

Popatrz sobie na spokojnie. Jeżeli będę jutro na forum i nie zapomnę, to zerknę.


(Adriangurba) #7

Na tym filmie na youtube na minucie 1:25 , nie mam takiego czegos na tamtym komputerze.


(adam9870) #8

Panel sterowania - Połączenia sieciowe - prawy klawisz na "Połączenie sieci bezprzewodowej" i Właściwości - w oknie, które zostanie otwarte karta o nazwie typu "Sieci bezprzewodowe" - zaznacz opcję w stylu: "Użyj Windows do konfiguracji moich ustawień sieci bezprzewodowej". Od 0:50 jest to pokazane na filmiku.

-- Dodane 24 marca 2012 20:05:29 --

Jeżeli dalej sieć nie będzie wykrywana na liście sieci, z którymi możesz się połączyć, to strona konfiguracyjna routera (pomoc - instrukcja obsługi) i sprawdzenie czy opcja typu Broadcast SSID: nie jest zaznaczona jako Disabled. Powinno być Enabled , żeby sieć była wykrywana bez dodatkowego kombinowania i szukania opcji typu "połącz nawet jeśli sieć nie emituje nazwy (SSID)". Jeżeli Twoja sieć nie wykonuje emisji nazwy (SSID) i nie chcesz tego zmieniać, to zobacz tutaj: http://answers.yahoo.com/question/index ... 719AA1f8rC albo http://technet.microsoft.com/en-us/libr ... 26942.aspx (może przydać się http://translate.google.com/ - wklejasz link w puste pole i klikasz Tłumacz).

-- Dodane 24 marca 2012 20:20:08 --

Albo patrzysz na ustawienia sieci bezprzewodowej na stronie konfiguracyjnej routera i próbujesz skonfigurować sieć przy pomocy tego programu TP-Link. Tylko wówczas ta opcja chyba powinna być ODZNACZONA:

Przy czym Windows sam chyba całkiem dobrze radzi sobie z łączeniem do sieci przy użyciu mechanizmów, które są w systemie. :slight_smile: Osobiście znam osoby, które używają mechanizmu wbudowanego w system. Znam osoby, które używają programów do łączenia się z sieciami bezprzewodowymi. Dla mnie, ważne, że działa.

Powodzenia i daj znać o efektach, jeżeli będziesz miał ochotę.


(Adriangurba) #9

Nie udało się mam takie screeny następne może Ci coś pomogą:

Zdjecie z komputera do ktorego jest podpiety router:

http://imageshack.us/photo/my-images/40 ... uuwbf.png/

Zdjęcie z kompa, na którym jest karta sieciowa wifi:

http://imageshack.us/photo/my-images/22 ... owefj.png/


(adam9870) #10

Na routerze masz ustawione szyfrowanie WPA, podczas gdy w Windows XP konfigurujesz WEP. Chyba.

Obrazek pierwszy. Pole Network Autentication. Masz tam wybrane WPA-PSK i tego się trzymaj.

Obrazek drugi. Okno w lewym górnym rogu. Masz zaznaczoną opcję Szyfrowanie danych (klucz WEP włączony).

Po kolei:

1.

>>> Start - Panel sterowania - Połączenia sieciowe

>>> Prawy przycisk myszy na Połączenie sieci bezprzewodowej >>> Właściwości

>>> W oknie, które zostanie otwarte przechodzimy na kartę Sieci bezpezewodowe

>>>> Zaznaczamy opcję "Użyj systemu Windows do konfiguracji ustawień sieci brzpewodow"

2.

(na podstawie http://www.poradykomputerowe.pl/awarie_ ... -1484.html)

>>> Start - Uruchom - wpisujemy services.msc - klikamy OK

>>>> w oknie, które się otworzy, szukamy na liście pozycji "Konfiguracja zerowej sieci bezprzewodowej"

>>> Prawy klawisz na "Konfiguracja zerowej sieci bezprzewodowej" - Właściwości

>>> W oknie, które się otworzy:

http://www.poradykomputerowe.pl/data/el ... awaria.jpg

zmieniamy:

  • Typ uruchamiania na Automatyczny >>>> klikamy Zastosuj

  • w części Stan usługi klikamy Uruchom chyba, że przycisk Uruchom nie będzie możliwy do kliknięcia

Klikamy Zastosuj i OK.

  1. Start - Panel sterowania - Połączenia sieciowe

>>> Prawy przycisk myszy na Połączenie sieci bezprzewodowej - wybieramy opcję, która brzmi w stylu: "Pokaż dostępne sieci bezprzewodowe"

>>> W oknie, które zostanie otwarte:

http://www.computerworld.com/common/ima ... ect_lg.gif

zaznaczamy naszą sieć bezprzewodową i klikamy na dole Połącz.

Jeżeli sieć jest zabezpieczona, podajemy klucz itp.

Dlaczego tak? Nie musimy wybierać rodzaju szyfrowania, jest prościej po prostu.

W razie problemów, możesz spróbować usunąć Twoją sieć z okna:

i spróbować wtedy od początku zgodnie z tą moją wiadomością.

Wszystko jest tu:


(Adriangurba) #11

Dziękuje, dzięki twoim poradą włączyłem ten program na pulpicie i dałem automatyczne szukanie, potem wpisałem login i hasło i internet sie sam połączył. Dziekuje.


(adam9870) #12

Jaki program na pulpicie? Ten od TP-Linka?

W każdym razie: 1) cieszę się, że pomogłem, choćby sugestią o korzystaniu z automatów w tej sytuacji - dla mnie to jest najlepsze, bo nie muszę znać się, wybierać kluczy, rodzaju uwierzytelniania itp., tylko podać hasło, 2) uruchom ponownie komputer i zobacz czy po ponownym uruchomieniu komputera jesteś automatycznie łączony z internetem. Jeżeli nie, a chcesz, to w opcjach profilu w tym programie powinna być opcja typu: "łącz automatycznie, gdy jestem w zasięgu tej sieci".

Miłego popołudnia.