WiFi router - słabe łącze na komputerze, bez rutera normalne


(Mr Kam55) #1

Witam!

 

Mam problem z routerem WiFi TP-LINK WR740N.

Kupiłem go ok. pół roku temu. Wszystko było w porządku do teraz. Mam internet 6-7 MB/s (ok. 850-900 kb/s), jakoś tak. I jeżeli mam podpięty bezpośrednio do komputera dysponuję taką prędkością. Jeżeli zrobię obieg przez WiFi prędkość spada do 200 kb/s, co dziwne zawsze jest taka nawet jeżeli nikt nie używa WiFi np. przez komórkę.

 

Pozdrawiam.


(Crawd) #2

Witam

Sprawdź czy któras z sieci wifi np.sąsiada ma taki sam numer kanału co Twoja lub blisko. Jeśli będzie blisko np.Ty masz 6 kanał a sąsiad ma 7-y to czasami jest tak ,że obie sieci sie zakłócają i musisz wtedy zmienic o cztery oczka na. np 10-y.Ten progs sprawdzi jakie sieci masz w zasięgu etc.

http://komputery.dariuszkaczorowski.pl/news/80/5770/WirelessNetView_156.html


(MrQ) #3

Dodatkowo warto sprawdzić czy masz najnowsze sterowniki producenta do karty WiFi.


(Mr Kam55) #4

Program nie wyszukał żadnych sieci podczas gdy ten ruter był podłączony. Klikałem refresh i inne opcje wyglądu, ale też nic nie znalazł.

 

Mam najnowsze sterowniki. Na pudełku pisze V4.26 a na stronie producenta V4 więc chyba najnowsze.

 

Prędkość spadła już do ok. 50kb/s. :frowning:


(roobal) #5

Sprawdź czy nie masz czasem jakichś ustawień w bandwith control.

Nie 4 tylko 5, a 5 dlatego, że kanały ogólnie nakładają się na siebie, a jedynie co piąty się na siebie nie nakłada, stąd popularne są kanały 1, 6 i 11, bo one się na siebie nie nakładają.


(Mr Kam55) #6

Nie nie mam ustawień badwith.

Jak trzeba to moge zrobić screny tylko nie wiem z jakich zakładek.


(Crawd) #7

Fakt.Moje przejęzyczenie.

 

 

1.Sprawdź na www.speedtest.net prędkość wysyłania i pobierania.

2.Zrób screeny z zakładki STATUS tam gdzie Data Rate ,Max Rate ,CRC(ilość błędów) oraz z zakładki INTERFACE SETUP -> Wireless


(Mr Kam55) #8

Przy podłączonym 1.57 Mbps. Na normalu czyli kabel prosto do komputera 7.76 Mbps.

 

Co do ssów. Nie znalazłem tych zakładek, ale wrzuce najciekawsze.

___________________________________________________________________________________________

Proszę zapoznać się z regulaminem, a szczególnie z fragmentem dotyczącym maksymalnych rozmiarów grafik wklejanych do posta.

Pozdrawiam,

Dimatheus


(Crawd) #9

Zakładka

BANDWIDTH CONTROL SETTINGS (pierwszy screen) odptaszkuj ENABLE BANDWIDTH CONTROL.Reszta chyba OK ,zresztą niech się wypowie roobal on tu jest specem od sieci :smiley:


(Mr Kam55) #10

Willy.

..... zadziałało :smiley:

Dzięki za pomoc, zobaczymy jak długo owy stan się utrzyma. :slight_smile:


(Crawd) #11

Będzie działać bo wyłączyłeś limit przepustowości dla danego urządzenia.

Na przyszłość komuś może się przydać jak dzielić łącze na kilka urządzeń w domu:

http://www.tp-link.com.pl/article/?id=194


(roobal) #12

Czyli jednak miałeś coś ustawione w bandwith control. Ustawienia jak ustawienia, ale skoro masz łącze 7Mb/s, a zadeklarowane było 2Mb/s, to był błąd w ustawieniach. Po wyłączeniu, nie powinien występować żaden problem.