WIFI USB WL-167g - problem z portemusb


(ancek) #1

Wiam. Mam karte wifi na usb Asus wl-167g i mam z nia nastepujacy problem: kiedy podlaczam ja do usb z tyłu kompa wszytko dziala ok, ale jak waidomo jesli karta jest z tyłu gorzej odbiera sygnał. Jesli podlaczam ja do przedniego usb to kontrolka na chwile sie zapala, potem gsnie i nic sie nie dzieje (czasem pali sie i pojawia sie komunikat "nie rozpoznano urzadzenia usb). Pendrive'y na tym przednim usb działają. Co to może być? Raczej nie uszkodzone gniazdo, bo z przodu mam dwa gniazda usb i na obu ten sam problem. Z gory dziekuje za pomoc


(Dimatheus) #2

Hej,

Niekoniecznie - wszystko zależy od tego, gdzie znajduje się router/AP, czy komputer stoi przy ścianie, etc. Ogólnie wiele czynników wpływa na jakość odbieranego sygnału.

Ogólnie jest tak, że karty WiFi na USB potrzebują więcej energii niż pendrive'y. Może być tak, że w komputerze posiadasz z przodu wyprowadzenia portów USB w wersji 1.1, a tylko z tyłu są 2.0 - spotkałem się niestety z takimi płytami... Port w wersji 1.1 zapewnia mniejszy amperaż i do poprawnego działania niektórych urządzeń potrzebne jest na przykład zasilanie z dwóch portów USB - tak jak w przypadku dysków 2,5" na USB działających na kontrolerze 1.1. Służy do tego specjalny kabel. Ewentualnie może warto posłużyć się przedłużaczem USB, by karta sieciowa nie znajdowała się z tyłu jednostki, tylko na przykład nie niej...

Tutaj akurat niepoprawny trop, gdyż wyprowadzenia obu gniazd USB są jednocześnie podłączane w jednym miejscu na płycie głównej. Więc jeśli jeden jest źle podłączony, to i drugi działać będzie niepoprawnie. Tak czy inaczej raczej nie jest to uszkodzenie portów, gdyż inne urządzenia działają poprawnie.

Pozdrawiam,

Dimatheus