[win 2000 sp4] problem z wifi


(Suspect69) #1

Witam, mam problem z polaczeniem wifi na windowsie 2000 sp4. Posiadam neostrade i adapter tp-link tl-wn422g, instaluje do niego sterowniki razem z programem do obslugi wifi. Niby wszystko gra, znajduje mi siec, przy probie polaczenia podaje klucz wep, bezproblemu sie laczy ale nie mam dostepu do neta. Jedynie gdy wklepe 192.168.1.1 mam dostep do konfiguracji livebox'a. Probowalem tez programu Wifi hooper, ale jest to samo. Why? Od razu mowie ze na xp dziala bez problemu.


(Kpc21) #2

Przełącz szyfrowanie na WPA2-PSK.

Czy przy podłączeniu komputera kablem jest internet?


(Suspect69) #3

Próbowałem, nic sie nie zmienia. Połączenie jest, ale neta nie. Aha dopisze jeszcze, ze połączenie pinguje (20-30 ms)

W obecnej chwili nie mam mozliwosci tego sprawdzic, livebox'a mam w pokoju obok, ale kabla nie moge przeciagnac. Jedynie moge powiedziec, ze kiedys (na tym samym sprzecie) kiedy uzywalem modemu speedtouch 330 internet byl.


(Ishnet) #4

Z tego co mi wiadomo, to Windows 2000 nie potrafi tego obsłużyć. W Windowsach zostało to wprowadzone dopiero w WinXP SP3. Sprawdźna WEP (chociaż to mało bezpieczne, bo nawet bez specjalistycznej wiedzy można to złamać w kilka minut).

Ale skoro idą pingi, to może problem lezy gdzie indziej? Może to DNSy?

Wpisz w przeglądarkę 209.85.149.147 i sprawdź czy wyświetli Ci się jakaś strona.


(Suspect69) #5

Dokladnie. W sumie WPA2 i tak odpada, bo livebox obsluguje tylko WEP i WPA.

Co do adresu 209.85.149.147, to wyswietla sie blad polaczenia, jedynie tak jak pisalem wyzej mam dostep do konfiguracji livebox'a 192.168.1.1. A odnosnie DNS'ow to probowalem wpisac recznie ale tez lipa :frowning: