Win 7 nie wykrywa Ati Radeon HD 4650


(Mateusz Krzyminski) #1

Witam otóż komputer jest po reinstalacji windowsa poprzedni był ten sam lecz dysk się spalił teraz mam nowy dysk i zainstalowałem ten sam system czyli Win7 Professional

Problem tkwi w tym iż przy przeprowadzce płyta ze sterownikami do karty graficznej uległa uszkodzeniu próbowałem sterowników z oficjalnej strony i nic, aktualizowałem sterowniki programem DriverEasy i gry zainstalowałem sterownik po ponownym uruchomieniu komputera wyskakiwał komunikat o naprawieniu komputera gdy kliknąłem aby uruchomiło normalnie wyskakiwał BlueScreen

Aktualnie jadę na standardowej VGA gdy ją wyłączam bo gdzieś przeczytałem że gdy ją wyłączę to mi odszuka moją no i dupa nawet jej nie wykrywa odświeżałem listę sprzętu i nic.

Macie jakieś pomysły? Ja już nie mam siły na to ;(


(bison616) #2

karta AGP czy PCIE ??


(Mateusz Krzyminski) #3

AGP

-- Dodane 15.09.2012 (So) 23:11 --

Dodam jeszcze przepraszam za spam karta gigabyte nie wiem czy to coś pomoże


(stalesz) #4

Nie wystarczy pobrać sterowniki,trzeba je jeszcze zainstalować klikając Setup Catalyst install manager.Możliwe.że uszkodzony został tor AGP.Lub nie wyrabia zasilacz..


(Mateusz Krzyminski) #5

instalowałem i dalej nic tak jakby wgl te sterowniki nie pykały z kartą jeśli można prosiłbym o bezpośredni link do sterowników byłbym bardzo wdzięczny i najlepiej z opisem co i jak bo nie jestem za bardzo obcykany w komputerach :slight_smile:

-- Dodane 15.09.2012 (So) 23:40 --

ale ja karty nie zmieniałem przed tym miałem dwa dyski taki stary na którym był system i nowy 640GB stary się spalił i na tym nowy teraz postawiłem system więc zasilacz musi dawać radę


(stalesz) #6

http://support.amd.com/us/gpudownload/Pages/index.aspx Wybierz Desktop,serię 4,slot AGP,system 32 luub 64-bit,Display results.Ściągnięte sterowniki zostaną pobrane do folderu C:/ AMD

http://support.amd.com/us/kbarticles/Pa ... otfix.aspx


(Mateusz Krzyminski) #7

sterowniki się zainstalowały ale nadal nic

-- Dodane 16.09.2012 (N) 0:50 --

Program Menedżer Instalacji Catalyst™

Raport z instalacji

09/16/12 00:49:12

Informacje o sprzęcie

Nazwa AMD Radeon Graphics Processor

Producent Advanced Micro Devices, Inc.

Ident. urządzenia 0x9495

Ident. dostawcy 0x1002

Kod klasy 0x030000

Identyfikator wersji 0x00

Identyfikator podsystemu 0x0028

Identyfikator dostawcy podsystemu 0x1458

Inny sprzęt

Istniejące pakietyMenedżer instalacji AMD Catalyst

AMD APP SDK Runtime

Microsoft Visual C++ 2010 Redistributable 32bit

Pakiety do zainstalowania

Menedżer instalacji AMD CatalystStan końcowy: Powodzenie

Wersja elementu: 8.0.881.0

Rozmiar: 20 MB

Inne wykryte urządzenia

Producent Advanced Micro Devices, Inc.

Ident. urządzenia 0xaa38

Ident. dostawcy 0x1002

Kod klasy 0x040300

Identyfikator wersji 0x00

Identyfikator podsystemu 0xaa38

Identyfikator dostawcy podsystemu 0x1458

AMD Radeon Graphics Processor

Producent Advanced Micro Devices, Inc.

Ident. urządzenia 0x9495

Ident. dostawcy 0x1002

Kod klasy 0x030000

Identyfikator wersji 0x00

Identyfikator podsystemu 0x0028

Identyfikator dostawcy podsystemu 0x1458

Producent Advanced Micro Devices, Inc.

Ident. urządzenia 0xaa38

Ident. dostawcy 0x1002

Kod klasy 0x040300

Identyfikator wersji 0x00

Identyfikator podsystemu 0xaa38

Identyfikator dostawcy podsystemu 0x1458

a karty nadal nie wykrywa w menedżerze urządzeń ;(


(bison616) #8

mialem hd 3850 AGp (reszta nforce3 i amd x40 i tez z nią były cyrki, ale pod XP oraz WIN7 musisz zainstalować sterowniki do płyty głównej pod port AGP - GART ze strony producenta płyty

a jeżeli dodatkowo masz procesor dwu lub więcej rdzeniowy wyłączyć musisz w msconfig wyłaczyć rdzenie żeby WIN7 startował tylko z 1 rdzeniem (pod xp działały wszstkie)

po takim zabiegu u mnie wszystko działało


(stalesz) #9

Sprawdż w BIOS,poszukaj opcji Display from... AGP,może jest włączona PCI-E lub VGA


(Mateusz Krzyminski) #10

Przestawiłem w biosie na AGP and PCI i nadal nic karta nadal się nie pokazuję w menedżerze zadań :frowning:

-- Dodane 16.09.2012 (N) 19:55 --

płyta główna P4P800-VM-EAYZ asus

PS mam program TeamViewer to może ktoś by wszedł na mojego kompa i looknął o co biega? bardzo bym był wdzięczny


(stalesz) #11

Tu masz angielską instrukcję Twojej płyty http://joule.bu.edu/~hazen/LinuxCluster ... 800-vm.pdf

Zwróć uwagę na slot AGP i napięcia na jakich powinna pracować karta.Odinstaluj stare sterowniki,przeczyść system Ccleanerem.Niestety nie mam TeamViewera.Kartę wyjmij,oczyść,włóż i dobrze dociśnij.


(Mateusz Krzyminski) #12

ccleanerem czyściłem karta pracuje bo wiatrak chodzi i karta jest ciepła i jak odinstalować te sterowniki?


(stalesz) #13

W Panelu sterowania ..Programy i funkcje.Popatrz co tam masz odnośnie karty.Czy w Menadżerze urządzeń nie masz jakiś wykrzykników,znaków zapytania przy innych urządzeniach,także tych ukrytych ?


(Mateusz Krzyminski) #14

nie ma nic jest tylko ta standardowa VGA

-- Dodane 18.09.2012 (Wt) 18:05 --

Jakieś pomysły? :frowning: