Win 7 się nie wyłącza ,komputer dalej chodzi


(Cvc1) #1

Witam od paru dni mam taki problem gdy klikam "zamknij" ........komputer tak jakby się wyłącza ale po 3 sec. gaśnie monitor a komp dalej chodzi wentyle (od zasilacza ,od procka ) się dalej kręcą.Przypomina to trochę stan wstrzymania tylko że gdy monitor już zgaśnie to nie mogę PC wyłączyć klikam przycisk POWER ...i w ogóle niereguje PC.

A teraz drugi problem ...pewnego dnia zgasł mi PC dobrze uruchomiłem go w trybie awaryjnym działało Ok pograłem trochę w WarRock-a i po 3 godzinach wyskoczyło mi jakieś okienko

błędu i zresetował się PC i karta już nie działała więc podłączyłem kabel od monitora do karty od płyty głownej (wbudowana Intel GMA 950) dobrze na tej wbudowanej pochodził pc z 3 dni i nagle pewnego dnia chce go włączyć i czarny ekran więc podłączyłem to mojej karty HD4350 pochodziła 2 dni i znowu zgasła...Co to może być?

Karta Graficzna : RADEON HD 4350

System : WIN 7

Zasilacz jakiś No name 300w

płyta też nie wiem jaka. (nie pokazuje nic w Evereście)

Procesor : Intel Pentium Dual 1,80 Ghz

Jeżeli zły dział proszę o przeniesienie pozdrawiam i życzę wesołych świąt.


(ra-v) #2

A może coś na chipsecie VIA? Wtedy warto zainstalować sterowniki do niej.

Drugie podejrzenie to:

Moc wg mnie wystarczająca ale może coś nie tak jest z napięciem.

Jeszce bym obstawił to

Że się przegrzewa lub coś szwankuje, choć w Evereście przegrzewanie powinieneś już coś widzieć. Polecam przetestować programem Mprime / Prime95 lub podobnym.

No i jeszcze Memtest.

Dożo roboty, ale trzeba jednak wykluczyć parę rzeczy.