Win 8.1 brak internetu


(Szeryfuniu) #1

Witam wszystkich.

 

Wczoraj wieczorem spotkał mnie problem z dostępem do internetu...na Windowsie 8.1.

Jako że ostatnio prawie wcale nie używam Windowsa, odpalam go tylko aby pograć z kolegą w FIFĘ 14, do pozostałych celów używam Linuksa ( nie udało mi sie odpalić tej gry z Origina na Linuksie ).

Do pozostałych celów Linuks wystarcza mi w zupełności, gdy chcę pograć przełączam się na Łindołsa :mrgreen:

Teraz do rzeczy:

grałem wczoraj sobie w fifę jak co jakiś czas z kolegą przez neta, aż tu nagle dostaje komunikat że utraciłem połączenie z serwerami Origin. Myślę nic, czasem się zdarza i powtórne zalogowanie się przynosiło skutek.

Niestety wczoraj nie i zmyliło mnie to że, nie mogłem żadnej strony otworzyć ( myślę router się zwiesił, trzeba zrestartować), po restarcie nic, to samo (Neostrada, u mnie nie ma nic innego, router TP-LINK 8951ND)

Coś mnie tkneło aby sprawdzić połączenie na telefonie - działa!

Długo nie myśląc, uruchamiam ponownie Łindołsa ( może pomoże :smiley: ).

Niestety nie pomogło, odpalam Linuksa sieć działa bez zarzutu.

No i zabiło mi klina bo nigdy sie z tym nie spotkałem...

 

Problem jest taki sam po kablu i po WiFi, ikonki pokazują że internet działa (nie ma ograniczenia połączenia), a net nie działa.

Dzisiaj w pracy odpalam na sprawdzenie Łindołs, dalej to samo.

Laptop łączy się tylko z dwoma sieciami, w domu i w pracy.

 

Proszę o pomoc w problemie gdyż nie miałem takiego przypadku...


(mrFreeze) #2

W menadżerze urządzeń wszystko OK? Jeżeli tak

 

Przeskanuj ADWCleaner uruchom z prawokliku jako Administrator. Najpierw Szukaj następnie usuń

http://download.bleepingcomputer.com/dl/bab8bff4404425595e2d545a162eb527/53feed4f/windows/security/security-utilities/a/adwcleaner/AdwCleaner.exe

 

Po skanowaniu wstaw logi z FRST

http://forum.dobreprogramy.pl/nowy-log-obowi%C4%85zkowy-farbar-recovery-scan-tool-t478727/


(bachus) #3

Może jakieś chore ustawienia MTU? HP z tego słynie w laptopach.

netsh interface ipv4 show subinterfaces

 

NIe masz w tle też jakiegoś torrenta, co zabija sieć?


(Szeryfuniu) #4

Sorry nie podałem laptopa :smiley:

Acer Aspire 5738Z.

Torrentów nie używam...

 

Logi z programu:

http://wklejto.pl/210034

i

http://wklejto.pl/210035

 

AdwCleaner - czysto :smiley:

Sam nie widzę rozwiązania...

Nie wiem co jest nie tak, przyglądam się sam tym logom, ale nie widzę nic niepokojącego (może nie umiem zidentyfikować), nie wiem.

Win 8.1 działał już dośc długo na tym laptopie, nigdy nie miałem takiego problemu...

Pomoże ktoś?

Naprawa systemu nic nie dała...

Przecież jak nie będzie rozwiązania to wywalę go z dysku całkowicie :-x , szkoda bo czasem lubię w fifę "pyknąć".

Ostatecznie będę grał na stacjonarce, ale jest w pokoju dzieci, więc to mało komfortowe :slight_smile: ...

Witam ponownie.

Sprawa jest trochę pilna, więc zwracam się z gorącą prośbą aby chociaż mnie ktoś nakierował co zrobić, sam już wyczerpałem pomysły...

Kasowałem wszystkie sieci, tworzyłem od nowa, z udostepnianiem plików i bez.

Ręce opadają, wyczyściłem rejestr....i nic.

Sieci jak nie było tak nie ma.

Nawet podmieniłem już kartę wifi ale to nic nie daje, zresztą po LAN jest to samo...

P_O_M_O_C_Y_ :?

Witam ponownie.

Jako że jestem uparty i zawszę staram się dożyć do celu, to właśnie rozwiązałem problem.

Jak pisałem wcześniej, problem wystąpił nagle podczas gry.

Sprawdziłem wszystko dosłownie, nawet zacząłem studiować te logi, ale nadziei nie było...

Dzisiaj tchnęło mnie aby wyłączyć zaporę, ot tak - Internet back!

Więc przestudiowałem ustawienia i reguły tej zapory (mam AVG Internet Security) i natknąłem się na zablokowaną usługę SVCHOST.

Nie było w logach programu dlaczego została zablokowana, po ponownym włączeniu zapory, znowu internetu brak.

Zresetowałem ustawienia zapory - bez skutku.

Pomógł reinstall AVG.

Gdyby ktoś spotkał się z tym problemem - zacząć od zapory programu.

Win 8.1 64bit PRO.

Pozdrawiam i dziękuję za chęć pomocy.