Win 8.1 problem z kamerą na FB


(Idk111) #1

Na windowsie 8.0 działa mi kamera natomiast po aktualizacji już ta opcja nie działa. Na skype wszystko ok, ale tam obraz jest dużo gorszej jakości. Próbowałem pozmieniać opcje w ustawienia-> zarządzanie komputerem -> prywatność ale to nic nie dało.

 

Opcja nie działa poprzez to że nie mam jej dostępnej oraz osoba które do mnie dzwonią otrzymują komunikat "x korzysta z nieobsługiwanej przeglądarki lub systemu operacyjnego i nie może odebrać Twojego połączenia."


(Osimaru) #2

Korzystasz z laptopa czy stacjonarnego PC?

 

Jeśli laptop to podaj model, jeśli PC to podaj model kamery.


(Idk111) #3

lenovo G580


(Osimaru) #4

Przed aktualizacją używałeś sterownika systemowego czy od lenovo? Jeśli od lenovo to odinstaluj urządzenie razem ze sterownikiem i daj Windowsowi zainstalować na systemowym. Na stronie producenta widzę, że do 8 udostępniono sterownik, a do 8.1 zalecają używać systemowego.

 

Cytat:

 

This driver is provided by Microsoft within your Windows 8.1 (32-bit, 64-bit) installation.


(Idk111) #5

sterownik to levnovo easycamera, a skąd mam wziąć sterownik od windowsa?


(Osimaru) #6

Sterownik od Windowsa instaluje się automatycznie, gdy system wykryje urządzenie a nie ma zainstalowanego innego sterownika. Wywal levnovo easycamera, uruchom ponownie sprzęt i powinno go wykryć od nowa i zainstalować.


(Agatonster) #7

kondziorsz

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Idk111) #8

Odinstalowałem i system nic nie chciał z tym robić. Włączyłem Lenovo solution center, bo sądziłem, że monitoring systemu zauważy że nie ma sterownika ale nic. Uruchomiłem ponownie i też nic. Zainstalowałem to http://support.lenovo.com/pl_PL/downloads/detail.page?DocID=DS031749, ale okazało się że to znów lenovo easycam

 

EDIT: ta porada też nie zadziała: http://forum.dobreprogramy.pl/temat/457005-brak-facebook-video-calling-na-windows-81/?p=2965353


(Dora 8) #9

Jeśli chodzi o facebooka w przeglądarce pomaga to


(Osimaru) #10

 

Odinstalowałeś sterownik czy kamerkę?


(Idk111) #11

Chyba usuwałem kamerę bo robiłem przez menedżera urządzeń -> odinstaluj sterownik. a teraz zrobiłem to przez panel sterowania -> dodaj i usuń programy to wszedł mi sterownik windowsa, ale z  2006 roku, a jak aktualizuje go to dostaje odpowiedz ze jest aktualny. Lecz wciąż nie działało...

Zainstalowałem od nowa sterownik FacebookVideoCall ze zgodnością na win8,0 i wciąż nie działa...


(Osimaru) #12

Spróbuj odinstalować jeszcze raz przez menedżera i zainstaluj stąd:

 

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/g6c812ww.exe


(Idk111) #13

Instaluje ten sterownik, po zainstalowaniu jest zaznaczona opcja "Install integralated camera driver for windows now". Zaczyna się druga instalacja która jest zatrzymywana pod koniec i wyświetla się komunikat: "can not find the deivce, abort install"

 

a kamera jest w menadżerze i jak włączam youcam to działa, więc nie wiem skąd ten problem ze nie może znaleźć urządzenia


(Osimaru) #14

Kamerę masz włączaną jakimś skrótem klawiaturowym lub klawiszem specjalnym? Może się wyłącza podczas reinstalki. Szczerze, to nie wiem dlaczego tak się dzieje - może jakby na świeżo zainstalować Windows 8.1 i wtedy sam zainstalowałby odpowiedni sterownik przy wykryciu kamery.


(Idk111) #15

nie jest na żaden przycisk, ale wszystko działa tzn youcam, skype ale w przeglądarce nie działa jakby miała zakaz na używanie kamery. Tylko ze w przeglądarkach nie ma opcji związanych z kamerą.


(Osimaru) #16

Jakiej przeglądarki używasz? Chrome?

 

Jeśli tak to łap:

 

https://support.google.com/chrome/answer/2696491?hl=pl


(Idk111) #17

Nie mam takiej opcji jak " „Kamera i mikrofon flash" tylko "multimedia" jestem tam odnośnie miro i kamery które są wybrane na właściwe. Odinstalowałem flasha i zainstalowałem ponownie. Ku mojemu zaskoczeniu po instalacji otworzyło się karta ze stroną Adobe i napis"produkty które mogą państwa również zainteresować" a poniżej duży szary ekran. Zatem to błąd ustawień flasha


(Osimaru) #18

Może jakaś wtyczka w przeglądarce blokuje Ci pewne elementy?


(Idk111) #19

Na pewno nie Adblock bo go wyłączałem i niedziałało. Inne to tylko dokumenty i mcafee