Win nie widzi dysku


(eloelotom) #1

Witam:)

Mam bardzo dziwny problem. Posiadam starszy komputer. Chciałem go przywrócić co życie dla sąsiadki dzieciaka. Wiadomo szkoła się zaczęła etc.

Ten komp to:

Typ procesora AMD Athlon 64, 1800 MHz (9 x 200) 3000+

Nazwa płyty głównej Gigabyte GA-K8NS Ultra-939 (5 PCI, 1 AGP, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)

Karta wideo NVIDIA GeForce FX 5500 (Microsoft Corporation) (128 MB)

Pole Wartość

SAMSUNG HD082GJ (80 giga)

Zainstalowałem windowsa XP (orginał) i wszystko chodzi ok ale chciałem włożyć dysk samsung hd502 hi (500 giga).

I tu pojawia się problem. Windows nie widzi tego dużego dysku. Zainstalowałem windowsa ze sterami do sata II i niby wszystko ok. Instalator windy widzi obydwa dyski. Jednak po instalacji na dysku 80 giga i starcie sytsemu wyskakuje bluescreen. Po instalacji windy (tej nie orginalnej ze sterami)na dużym dysku wszystko ok widzi wszystkie dyski i wszystko jest ok. Ale na nie orginalnym win nie można pracować. Na planszy startowej pokazuje mi sata II none oraz pokazuje się plansza o Raid. Co zrobić aby wszytsko hulało na orginalnym win i żeby był on zainstalowany na mniejszym dysku


(Gural7) #2

Musisz zintegrować z oryginalnym systemem tą paczkę http://forum.windowsmx.pl/paczka-z-mx7f ... tml,musisz skopiować zawartość windowsa(płyty) na dysk do jakiegoś folderu i przy użyciu programu Nlite http://www.programosy.pl/program,nlite.html , zintegrować podaną przeze mnie paczkę sterowników SATA

Tutaj poradnik:

http://forum.windowsmx.pl/integracja-st ... w-t13.html


(eloelotom) #3

temat zamknięty:) podziękował