Win XP, biała kreska w górnym lewym rogu


(Vezor1995) #1

Witam od jakiegoś czasu w moim Wndows'ie XP (SP3) podczas włączaniu komputera w momencie gdy zwykle pojawiał się napis "Windows Xp" i pod nim pasek ładowania pojawia się czarny ekran i biała pozdioma kreska w górnym lewym rogu. Po kilkunastu resetach komputera (czasami zajmowało mi to nawet 30min) PC't "załapie" i włącza się normalnie. Po wykonaniu formata komputera problem nadal się pojawia.

Z góry dziękuje za pomoc.


(reos) #2

Zresetuj BIOS (wyjmij baterię na ok 15 min), przywróć ustawienia fabryczne, zaktualizuj BIOS.

Jeśli nie pomoże, winny będzie HDD, błąd naprawialny dysku, lub w ostateczności uszkodzenie fizyczne i dysk

do wymiany.


(Vezor1995) #3

Jak przywrócić ustawienia fabryczne i zaktualizować BIOS ? Sorry ze głupie pytania zadaje ale się nie orientuje.


(deFco247) #4

Start -> Uruchom -> msconfig.

Przejdź na zakładkę BOOT.INI i odznacz opcję /NOGUIBOOT.


(Vezor1995) #5

To procedure wykonać po tym jak juz wyjmę tą baterie na te 15min tak ?

-- Dodane 20.10.2012 (So) 12:23 --

Zrobiłem jak napisał reos, i nic dalej to samo na poczatku tylko wyświetla się jakiś napis po angielsku jeżeli jest ważna jego treść to moge napisać a potem znów pojawia sie czarny ekran z tą kreską.


(reos) #6

W takim wypadku należy powtórnie reinstalować system, jeśli nie jest to wada fizyczna dysku, powinno pomóc.

Przy partycjonowaniu dysku, koniecznie usuń "obszar nieprzydzielony" ok.8 MB lub mniej.

Błąd wynika z nieprawidłowego działania sektora rozruchowego (MBR), dlatego należy go usunąć.

Instalator systemu utworzy go od nowa.