[win xp] Explorer.exe - błąd po zalogowaniu


(Hukiel) #1

Witam ostatnimi czasy coś nagrzebałem(nie pamietam co). Kolejnego dnia włączam komputer, ładnie się loguje a tu komunikat:

"Explorer.exe - aplikacja nie została prawidłowo zainicjalizowana(0xc0000033)..."

ładuje się tło, brak paska startu. Co robić? obejdzie się bez formata?


(deFco247) #2

Na początek spróbuj podmienić plik explorer.exe na ten z płytki systemowej.

http://support.microsoft.com/kb/314058/pl (opcja 2)

[http://www.fixitpc.pl/index.php?/topic/ ... entry232](http://www.fixitpc.pl/index.php?/topic/48-archiwalny-konsola-odzyskiwania-w-2000xp2003/page p 232)

Używasz przedstawionej komendy przykładowej.


(Hukiel) #3

użył bym któregoś z sposobów jednak nie pamiętam hasła administratora


(deFco247) #4

Tu chodzi o hasło konta z uprawnieniami administratora, nie o wbudowane konto Administrator.

Jeśli jest puste, to po prostu wpisz Enter przy prośbie o podanie hasła.


(Hukiel) #5

ok, ale co mam wpisać na pytanie "Do kktórej intralacji systemu windows chcesz sie zalogować?" (możliwość wpisania jednego znaku) wpisuje 1 bo akurat odpowiada, jednak hasło nie pasuje, konto którego zawsze używałem ma prawa admina


(deFco247) #6

Wpisz: 1


(Hukiel) #7

edit


(deFco247) #8

[http://www.fixitpc.pl/index.php?/topic/ ... entry229](http://www.fixitpc.pl/index.php?/topic/48-archiwalny-konsola-odzyskiwania-w-2000xp2003/page p 229)


(Hukiel) #9

nie mogę zrobić start->.... ponieważ tryb awaryjny tylko w wersji konsolowej. A pomogło by gydbym zainstalowal w to miejsce 2 raz windowsa bez formatowania ?


(deFco247) #10

W zasadzie można by i zastosować naprawę istniejącej instalacji, lecz wtedy musiałbyś od nowa wszystkie łatki dla systemu z Windows Update oraz ponownie zainstalować Service Pack 3.

http://www.searchengines.pl/index.php?s ... t&p=109540

Ja bym jeszcze proponował skorzystać z jakiejś dystrybucji Linuksa, np. http://www.puppylinux.org/main/index.ph ... elease.htm

Nagrać ją na płytkę, z niej uruchomić komputer i spróbować znaleźć w systemie kopię pliku explorer.exe

Jeśli masz Service Pack 3, to jego kopia się powinna znajdować w folderze /WINDOWS/ServicePackFiles


(Hukiel) #11

nie pomogło, a przywracanie systemu ?

-- Dodane 19.06.2010 (So) 14:04 --

mam live cd ubuntu, tylko jak mam sie podpiąć pod partycje ?(mam service pack 2)


(deFco247) #12

No niestety ale na Service Pack 2 mój sposób nie pójdzie.

Lepiej i szybciej w Twoim przypadku będzie zrobić instalację naprawczą systemu.

http://toin.pl/2165/naprawa-uszkodzoneg ... indows-xp/


(Hukiel) #13

pomogło to drugie "R" za drugim razem :slight_smile: tylko teraz odbiegne od tematu, wifi mi nie działa, media player itd co mogę zrobić?


(deFco247) #14

To się może dziać po instalacji nakładkowej. Wszystko co nie działa po prostu nadinstaluj/przeinstaluj.