Win xp niechce sie uruchomić po wymianie procesora


(Snajper35) #1

Pewnie znowu sie administrator zdenerwuje że zły temat ale tego sie nie da inaczej napisać.

Problem jest następujący . Po nieudanej samodzielnej wymianie procesora z amd 64 3000+ na amd x2 4400. Dałem kompa do serwisu aby to zrobili. Serwisant zadzwonił i dał propozycje aby przy okazji zamienić miejscami kartę dźwiękowa (SB Audigy 2 ZS) z kartą telewizyjną winfast .W ten sposób karta graficzna (Asus GF 9600 gt)będzie miała więcej miejsca na odprowadzenie ciepła . Odebrałem kompa uruchamiam niby wszystko ok. XP sie uruchomił ale odrazu wyskoczyło ze znaleziono nowy sprzęt kontrolery IEEE ,procesor oraz kartę dźwiękowa i telewizyjną . Zaczęło ponownie instalować sterowniki. Po restarcie kompa mignął niebieski ekran i restart . Jak robię przywracanie systemu z przed naprawy to system sie uruchamia i zawsze zaczyna od nowa instalować sterowniki

W podgląd zdarzeń pokazuje mi :

2010-07-20	19:29:42	Service Control Manager	Błąd	Brak	7026	Brak	PAWEL	Nie można załadować następujących sterowników startu rozruchowego lub systemowego: 

Aavmker4

asuskbnt

aswSP

aswTdi

cpuidlep

EIO_XP

ElRawDisk

Fips

nvata

ohci1394

Processor

SASDIFSV

SASKUTIL

StarOpen

VBoxDrv

VBoxUSBMon

VD_FileDisk

Ma ktoś pomysł jak to naprawić?


(Mariuszbudny79) #2

Moja porada - zapomnij (i nie nazywaj go już w ten sposób), że znałeś tego "serwisanta". Cwaniaczek tylko zmienił procesor i nawet nie sprawdził czy komputer działa prawidłowo lub przeraził się błędami i nic z tym nie zrobił. Wymiana procesora w komputerze to kilka minut, ewentualne przełożenie kart (po diabła dzwonił w tym celu, przecież to nic nie zmienia, mógł to zrobić bez uzgadniania z Tobą?) w gniazdach to następne kilka.


(Snajper35) #3

serwisant dobry był bo dostał procesor z pogiętymi pinami i dał rade wyprostować i założył. A dzwonił bo mój komputer i żeby nie było że sam sie porządził. Pozatym nie przypuszczałem że zamiana kart miejscami i wymiana procka może spowodować w systemie takie problemy.


(Kuczkowiak) #4

Włącz komputer i naciskaj F8 , z listy trybów awaryjnych wybierz , ''Nie uruchamiaj ponownie po awarii...'' , gdy pojawi się BSOD to zrób mu zdjęcie i wstaw do tematu , lub spisz kompletną informacje o błędzie

PS. A zwykły tryb awaryjny działa?


(Snajper35) #5

zwykły tryb awaryjny działa. w nim robię przywracanie systemu. spróbuje zrobić fotkę bo normalnie to w ułamek sekundy BSOD sie pojawia .


(Kuczkowiak) #6

Jak wybierzesz ten tryb co napisałem wyżej to ten BSOD nie zniknie będziesz miał czas na zrobienie fotki


(Snajper35) #7

umnie jak wciskam f8 to w opcjach uruchamiania nie ma tej pozycji .


(Kuczkowiak) #8

Musi być bo to jest w każdym XP, może nie w słowo w słowo jak ja to napisałem , ale na pewno coś podobnego


(tores1977) #9

Najlepiej to gdybyś spróbował odinstalować sterowniki i zainstalować od nowa. Ewentualnie przeinstalować system.

Wypnij kartę telewizyjną odinstaluj sterowniki od tej karty i od grafiki.

Zainstaluj ponownie sterownik grafiki ponownie. Teraz powinieneś dać rade z telewizyjną zainstalować

Czynności wewnątrz komputera czyń przy zgaszonym sprzęcie i wypiętym kablu zasilania

I ostrożnie nie połam czegoś. Przypominam że robisz to na własną odpowiedzialność,forum gwarancji nie udziela :lol:


(Snajper35) #10

Faktycznie jest taka pozycja , niewiem dlaczego wczoraj nie widziałem . Jak sie zatrzymało na błędzie to sie okazało że przyczyna problemu jest zupełnie w innym miejscu.Problem powodował plik vidstub.sys z programu bootskin . Po usunięciu z folderu windows/system32/driver/ tego pliku wróciło wszystko do normy. Temat do zamknięcia . Dziękuje za pomoc