Win XP - problemy z drukarką


(Swierzbin) #1

Problem polega na tym że jak puszczę wydruk, przy wyłączonej drukarce, to zamiast kolejkować go, blokuje komputer.

System Microsoft Windows XP Home Edition + SP2

procesor Sempron 2800+ 1,6 GHz , 1 GB Ram

Drukarka Xerox Pharser 6110 na USB

Po zacięciu nie działa wydruk, ani z Office, ani z przegladarki internetowej, ani z notatnika

Po wejści do panelu sterowania nie mogę wejść do drukarek, gdyż wiesza na tym kompa.

Próbowałem komendy sfc /scannow, ale chce kopiować pliki dll, żąda płyty windowsa, jak wkładam orginalny nośnik z Win XP Homme, to zgłasza że nie jest to ten nośnik i chce nośnik proffesjonala


(Krzysiekaczor) #2

Spróbuj wyjąć kabel zasilający drukarkę i wypiąć z kompa, czasami działa


(Swierzbin) #3

Niestety to nie działa. Nie wiem czy problem nie leży gdzieśw buforowaniu wydruku w systemie ?


(Krzysiekaczor) #4

Może jest jakiś programik do tego?? Sam nie wiem. Po googluj trochę.


(Swierzbin) #5

google przeglądam od dwóch godzin, niestety nic nie znalazłem.

Złączono Posta : 21.11.2007 (Sro) 16:19

Menadzer urządzeń pokazuje:

Kontroler uniwersalnem magistrali szeregowej

  • uniwersalna drukarka USB

Puściłem aktualizację sterownika i dalej nic

Złączono Posta : 21.11.2007 (Sro) 16:43

po restarcie kompa wystąpił błąd:

Spooler SubSystem App napotkał problem i musi zostać zamkniety.

Szczegóły błędu:

szAppName : spoolsv.exe szAppVer : 5.1.2600.2696 szModName : msvcrt.dll

szModVer : 7.0.2600.2180 offset : 00037fd4

C:\DOCUME~1\RARAA~1\USTAWI~1\Temp\WERad7b.dir00\spoolsv.exe.mdmp

C:\DOCUME~1\RARAA~1\USTAWI~1\Temp\WERad7b.dir00\appcompat.txt

Złączono Posta : 21.11.2007 (Sro) 17:08

Próbuję services.msc w usługach standardowych znalazłem bufor drukarki, był jako uruchomiony w trybie automatycznym, dałem odświeżenie i wyskoczył komunikat:

Nie można zatrzymać usługi Bufor wydruku na komputerze Komputer lokalny

Błąd 1053: Usługa nie odpowiada na sygnał uruchomienia lub sygnał sterujacy w oczekiwanym czasie.

W usługach rozszerzonych natomiast stan - nic nie wyświetla, a tryb uruchomienia autoamtyczny. Zmieniłem na stan Uruchomiono. Może to coś pomoże.

Złączono Posta : 21.11.2007 (Sro) 17:12

Po uruchominiu bufora ręcznie pokazał się taki sam błąd jak przy uruchomieniu komputera.

Ręce opadają ;( nie mam już pomysłów


(De Niro) #6

spróbuj zmienić miejsce buforu wydruku, na inną partycje nie systemową.

Drukarki i faksy Menu Plik-> Właściwości serwera Zaawansowane


(Swierzbin) #7

Od 10 minut próbuje otworzyć w panelu sterowania folder drukarki, nie zawiesiło kompa, ale cały czas na Panelu sterowania jest klepsydra i mieli


(De Niro) #8

uruchom ponownie kompa, gdzie jeszcze podaj w wierszu poleceń, następujące polecenie.

Gdzie podaj na forum.


(Swierzbin) #9

De Niro, wyrzuciło takie informacje:

[sC] GetServiceConfig SUCCESS

SERVICE_NAME: spooler

TYPE : 110 WIN32_OWN_PROCESS (interactive)

START_TYPE : 2 AUTO_START

ERROR_CONTROL : 1 NORMAL

BINARY_PATH_NAME : C:\WINDOWS\system32\spoolsv.exe

LOAD_ORDER_GROUP : SpoolerGroup

TAG : 0

DISPLAY_NAME : Bufor wydruku

DEPENDENCIES : RPCSS

SERVICE_START_NAME : LocalSystem


(De Niro) #10

start-> uruchom-> sc config spooler depend= RpcSs


(Swierzbin) #11

Zrobiłem tak jak radziłeś, na moment (bardzo krótki) wyskoczyło okienko z linią poleceń i znikneło. Nic po za tym się nie wydarzyło


(De Niro) #12

Uruchom ponownie komputer i sprawdź czy problem ndal występuje


(Swierzbin) #13

Niestety nadal występuje

Złączono Posta : 22.11.2007 (Czw) 10:56

UFF..... zadziałało.

Pomogło ręczne wyczyszczenie bufora drukarki i kilkakrotne odinstalowanie sterowników.

Ale dalej nie znam przyczyny błędu ;(