Win10 - Instalator .NET Framework 3.5 wymaga do uruchomienia .NET Framework 3.5 (o_0)


(Adix3) #1

Cześć.

Mam problem. Posiadam aplikację na PC która do prawidłowego działania wymaga .NET Framework 3.5.
Niby to nie problem, bo można zainstalować NET Framework 3.5, tylko kłopot w tym, że gdy uruchamiam jego instalator to też dostaję komunikat “Aplikacja na tym komputerze wymaga następujących funkcji systemu Windows: .NET Framework 3.5”

Da się to jakoś obejść? Według mnie to już trochę żenada…


(gosciuW7) #2

odszukaj starszej wer. NET mż wtedy załapie


(bachus) #3

appwiz.cpl

Tam w “turn Windows features on or off” (nie mam przed oczami Windowsa PL) zaznacz sobie na samej górze 3.5.


(kuba3351) #4

Po prostu wybierz opcję instalacji brakującej funkcji (chyba oznaczona tarczą) i już. Nie potrzeba żadnych instalatorów.


(Adix3) #5

kuba3351 - próbowałem też w ten sposób, system przez chwilę szuka sobie oprogramowania w Windows Update, po czym pojawia się komunikat “System nie może odnaleźć plików wymaganych do wprowadzenia żądanych zmian. Upewnij się, że masz połączenie z internetem i ponów próbę.”

bachus - zaznaczyłem, ale tym i tym razem mam ten sam problem co wyżej.


(Adix3) #6

Ok, już mam. Działa. Powodem dla którego system nie mógł sobie zainstalować sam .NET Framework 3.5 z Windows Update było to, że po instalacji systemu zatrzymałem całkowicie usługę Windows Update (wyłączyłem). Ok, problem rozwiązany :wink: