Win2003SBS i problem z neostradą


(Dc50) #1

Witam

Mam problem. Zostałem poproszony o zainstalowanie nowego modemu neostrady (SpeedTouch 516) na komputerze z Windows 2003 SBS w konfiguracji Ministerstwa Edukacji Narodowej (sic!) Serwer jest w pracowni szkolenej i udostepnia net dla komputerów uczniowskich. Napewno dobrze skonfigurowałem modem.Na innym komputerze z Win XP działa bezproblemowo. A na serwerze zaczynają się schody.

Po podłączeniu modemu moge z konsoli tekstowej wysyłac i odbierać pingi do modemu i np. wp.pl czy onet.pl. Tak więc połączenie działa. DNS tez jest Ok, bo w pingach tłumaczy adresy. Ale ani Internet Explorer, ani Opera nie chca się łączyć ze stronami (w obydwóch standardowa konfiguracja, proxy wyłączone). Nie moge też się połączyć ze stroną bramki sieciowej.Nie ma też zainstalowanych zadnych firewallów, antywirusów, które mogły by blokować. Jak próboje wejść w ustawienia zapory systemu windows to wyrzuca komunikat mniej wiecej taki: "Nie można otworzyć zapory, ponieważ inny program może korzystać z ipnat.sys" Coś takiego.

Dodam tylk, że jak uruchomie win2003sbs w trybie awaryjnym z obsługą sieci to strony łąduja się bez problemowo i pingi też wracają.

Prosze o jakieś wskazówki, bo pierwszy raz mam do czynienia z tym systemem i juz naprawde nie mam pojęcia co jeszcze zrobić. Nie jestem nauczycielem, a tylko zostałem poproszony o zrobienie tego.

Z góry dziekuję za pomoc.


(Irabuntu) #2

Tu masz pomocne adresy: http://sbs.oeiizk.edu.pl/ , http://wss.pl/

Częstym problemem jest konfiguracja serwera ISS.


(Monczkin) #3

Nazwij temat konkretnie, przeczytaj punkt 2.6 regulaminu.