Win32/Adware.Yontoo.A i B


(ZEPR) #1

Witam mam problem z tym wirusem. Komp tak zamuliło, że daje radę tylko na trybie awaryjnym. Proszę o pomoc.


(Acorus) #2

Pokaż logi z OTL analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html


(ZEPR) #3

Właśnie skanuje, zaraz podam

-- Dodane 09.09.2013 (Pn) 18:42 --

Eset wykrył jeszcze takie wirusy Win32/Adware.Linkular.AC, Win32/Agent.HDLAWY

OTL

http://www.wklej.org/id/1126268/

Extras

http://www.wklej.org/id/1126270/


(Atis) #4

Odinstaluj:

Yontoo 1.10.02

Qtrax Player

2YourFace 1.0

Babylon toolbar on IE

McAfee Security Scan Plus

Smart Suggestor

StartNow Toolbar

uTorrentControl2 Toolbar

Pobierz i uruchom AdwCleaner Kliknij Scan i później Clean.

Pokaż nowy log z OTL.


(ZEPR) #5

Próbowałem usunąć normalnie i ścina kompa. Ccleaner zaczyna usuwać i to samo. Nic się nie da zrobić lub wyskakuje taki komunikat: Setup initialization error. Nie było różnicy czy to był tryb awaryjny czy normalny.


(Atis) #6

Użyj AdwCleaner i pokaż nowy log z OTL.


(ZEPR) #7

http://www.wklej.org/id/1126938/


(Atis) #8

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.


(ZEPR) #9

http://www.wklej.org/id/1126987/ Log z Malwarebytes Anti-Malware


(Atis) #10

W MBAM zaznacz i kliknij Usuń zaznaczone.


(ZEPR) #11

Zrobione

-- Dodane 10.09.2013 (Wt) 19:49 --

Niestety laptop dalej masakrycznie zamula na normalnym trybie, jedynie mogę działać na trybie awaryjnym;(


(Atis) #12

Nie widać infekcji. Odinstaluj Avasta:

Dezinstalacja za pomocą użycia narzędzia avast! Uninstall Utility


(ZEPR) #13

Odinstalowałem, ale dalej nic

-- Dodane 11.09.2013 (Śr) 9:25 --

Jakieś pomysły co może być jeszcze nie tak?? Włączyłem dzisiaj lapka bez podpięcia do neta i na trybie normalnym strasznie wolno chodzi ale jakoś działa. Jak tylko podepnę do neta to chwile pochodzi zaraz przy starcie i spowalnia go na maxa.

Daje wrazie co Otl zrobiony przed chwilą: http://wklej.org/id/1127298/