Win7 64bit nie wykrywa GTX 650


(Xerox9) #1

Witam, mam problem z wykrywaniem karty graficznej (a konkretniej GTXa 650). Komputer został dziś zakupiony, ale po odpaleniu League of Legends (nie zdążyłem jeszcze ztesotwać na innych grach) okazało się, że przy średnich ustawieniach wyciskam maksymalnie 30 fps. Wykluczam raczej możliwość, że dzieję się tak przez procesor bo mam i5-4460 :smiley: oprócz tego gdy klikam przycisk Otwórz Panel sterowania NVIDIA wyświetla mi się komunikat "Ustawienia ekranu NVIDIA nie są dostępne. Użytkownik nie korzysta obecnie z monitora podlączonego do karty graficznej NVIDIA". Gdy odpaliłem OCCT i spróbowałem zrobić benchmark karty graficznej okazało się, że nie mogę wybrać mojego GTXa, jest tam tylko Intel HD Graphics 4600. Stąd pytanie: co może być powodem takiej sytuacji? Komputer był składany w serwisie, więc ja raczej niczego w kabelkach nie pomieszałem. przepraszam też jeśli napisałem coś chaotycznie, ale jestem już trochę zdenerwowany :-x no i jeśli to ważne, a pewnie jest :mrgreen: moja płyta główna to Gigabyte GA-H87-D3H


#2

 

Blantanamo, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając opcji EDYTUJ , później Użyj pełnego edytora , popraw tytuł tematu, tak aby mówił konkretnie o problemie. W przypadku zignorowania prośby temat poleci do śmietnika.


(Veers) #3

Powodem takiej “sytuacji” jest to, że monitor zapewne podłączyłeś pod wyjście VGA od płyty głównej, a nie pod wyjście karty PCIe. Pomoże zapewne zmiana kolejności kart w UEFI tak, by jako główna była ustawiona właśnie karta PCIe a nie zintegrowane GPU (w zasadzie to należałoby go wyłączyć), a następnie przepiąć monitor do właściwego wyjścia karty graficznej.


(Xerox9) #4

może wyjdę na żółtodzioba, ale czy mógłbyś chociaż mniej więcej opisać jak zmienić tą kolejność u UEFI?  :slight_smile:


(Veers) #5

Wchodzisz w UEFI - wybierasz zakładkę Peripherials i przestawiasz opcję Internal Graphics na Disable. Potem Save&Exit. Nie zapomnij przepiąć kabla od monitora.


(Xerox9) #6

dobra dzięki wielkie Veers, wystarczyło same przepięcie kabla od monitora i wszystko bangla poprawnie :wink:

temat do zamknięcia