Win7 - po zalogowaniu pasy na ekranie. Karta graficzna padła?

(Dimatheus) #21

Hej,

Najlepiej podłączyć inny, sprawny zasilacz. Na przykład ten od kolegi. Jak podłączasz kartę przejściówką pod złącza Molex to przecież dalej ten zasilacz jest obciążony. Ale faktycznie - pobór mocy do wyświetlenia pulpitu jest mniejszy niż w przypadku uruchamiania gry.

Pozdrawiam,
Dimatheus

(wysiek) #22

No więc tak. Kupiłem nowy zasilacz SilentiumPC 600W, choć mój poprzedni zasilacz nie był zły, bo też miał certyfikat 80 plus bronze. Po zmianie karta dalej nie działała. Przywróciłem ustawienia fabryczne biosu i też nic to nie dało. Wyrzuciłem sterownik przez DDU i zainstalowałem starszy 387.92. Podczas instalacji znów kreski i ekran całkowicie zgasł. Po analizie diody aktywności dysku poczekałem, aż instalacja dobiegnie końca i wyłączyłem komputer poprzez przycisk power. Po ponownym uruchomieniu wszedłem do biosu, żeby wszystko na nowo poustawiać, restart i miałem wejść w tryb awaryjny, żeby ponownie wyczyścić sterowniki DDU, ale pomyślałem, że ostatni raz zobaczę, czy ekran znów zgaśnie ( na nowych sterownikach ekran nie gasł, tylko system wyłączał sterownik nvidii i można było na pulpicie działać). Jakież było moje zdziwienie, jak wszystko się uruchomiło - włącznie ze sterownikami karty. W grze wszystko działa bezbłędnie i teraz nie mam pojęcia, co dokładnie było przyczyną. Ten starszy sterownik już raz wcześniej instalowałem i nic to nie dało… Nie mam zielonego pojęcia.
Ps. Płyta główna to MSI Tomahawk B450. Też ją podejrzewam o te problemy… Zobaczymy, jak będzie dalej…

(marcin20000) #23

Poczekaj z tydzień, jeżeli będzie OK to sterowniki, jak znowu wysypie się karta to śmietnik :wink:
Dlatego zawsze przy kartach radzę: usb z linuksem i sparwdzić, to wykluczy błąd sterowników windowsa :wink:

(wysiek) #24

Nie musiałem długo czekać. Co prawda karta działa, ale raz zdążyła mi się wysypać gra pokazując na ekranie mnóstwo małych kolorowych kwadracików i wieszając całkowicie system. W teście 3dMark identyczna sytuacja. Domyślam się, że te kwadraciki oznaczają rdzeń karty… Nie podkręcałem jej, ale w takim wypadku podkręciłem wiatraki, chociaż i tak temperatury są niskie, oraz obniżyłem trochę taktowanie rdzenia. Po tym zabiegu 3dMark przeszedł bezbłędnie. Ta karta już fabrycznie jest podkręcona i widać przestaje trzymać parametry… Mam jeszcze półtora miesiąca gwarancji i zastanawiam się, czy z niej nieskorzystań…

(panicagaming) #25

Było od tego zacząć… Oczywiście, że tak.

(marcin20000) #26

Za coś takiego…Ty jeszcze gwarancje masz , a ja już widzę pieczenie i to radzę :wink: Im szybciej odeślesz tym lepiej hehe;)

1 Like
(Dimatheus) #27

Skoro jest gwarancja, odsyłaj czym prędzej. Jak się przegrzeje bądź w inny sposób uszkodzi może być ciężej dochodzić praw wynikających z gwarancji.

(wysiek) #28

Trochę to trwało, ale dziś wreszcie przyszła karta z serwisu i z tego co zrozumiałem, wymienili mi na inną - taką samą, ale używaną… Czy to jest normalne? Nie znam historii tej karty i jest to dla mnie bardzo dziwne…

(Dimatheus) #29

Jak dla mnie, to nie jest normalne. Ja bym reklamował taką formę naprawy.