Win7 x64 - Problem z połączeniem internetowym


(Vb Net) #1

Cześć, od kilku dni mam zainstalowanego Windows 7, z poziomu, którego nie umiem połączyć się z Internetem. Mam połączenie z siecią bezprzewodową i widzę inne komputery grupy, pisze że mam połączenie z internetem, ale nie umiem otworzyć żadnej strony web. Czytałem, że może pomóc włączenie na stałe NetBiosu i wyłączenie IPv6, ale niestety nie działa to w moim przypadku. Wynik po wpisaniu ipconfig:

Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 6:

   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : 802.11g PCI Turbo Wireless Adapter

   Adres fizyczny. . . . . . . . . . : 00-13-D3-86-A7-BE

   DHCP włączone . . . . . . . . . . : Tak

   Autokonfiguracja włączona . . . . : Tak

   Adres IPv6 połączenia lokalnego . : fe80::2c7c:2a:fbac:2cb4%25(Preferowane)

   Adres IPv4. . . . . . . . . . . . . : 192.168.1.13(Preferowane)

   Maska podsieci. . . . . . . . . . : 255.255.255.0

   Dzierżawa uzyskana. . . . . . . . : 21 listopada 2009 15:35:23

   Dzierżawa wygasa. . . . . . . . . : 28 listopada 2009 15:35:23

   Brama domyślna. . . . . . . . . . : 192.168.1.1

   Serwer DHCP . . . . . . . . . . . : 192.168.1.1

   Identyfikator IAID DHCPv6 . . . . : 520098771

   Identyfikator DUID klienta DHCPv6 : 00-01-00-01-12-90-78-04-00-1F-D0-DF-E3-6B


   Serwery DNS . . . . . . . . . . . : 212.85.112.37

                                       194.204.159.1

                                       212.2.96.51

                                       213.158.194.1

   NetBIOS przez Tcpip . . . . . . . : Włączony

Jeśli to może pomóc dorzucę jeszcze screen z Centrum sieci i udostępniania:

d54c896d2718e011.jpg

Z góry dzięki!