Winamp - użycie procesora 100% po otwieraniu wideo z url


(Chrupek14) #1

Witam.

Moja wersja Winampa to 5.623 + skórka ClassicPro 1.15. System operacyjny mam Windows XP Professional Service Pack 2. ZAWSZE wszystko chodziło, jak należy do czasu, gdy zacząłem używać funkcji "Otwórz adres URL". Wklejałem bezpośredni link do plików wideo i wszystko śmigało. Nie wiem, co się stało, ale kilka godzin później przy wklejeniu linku do pliku wideo, mam info, że trwa buforowanie i nagle zatrzymuje się przy 84%, film leci, ale info z buforowaniem stoi, pasek postępu wideo też, okienko Winampa, ale film leci. Pomyślałem: "dobra, trzeba będzie oglądać w innym programie z funkcją odtwarzania z adresu URL", ale okazuje się, że nagle z odtwarzaniem muzyki z dysku też jest problem. Utwór leci normalnie, zwijam Winampa i po chwili nie można zmaksymalizować, użycie procesora 100% przez Winampa, ale utwór dalej leci. Zainstalowałem Media Player Classic, bo ma funkcję odtwarzania filmów z adresu URL, ale tu znowu się zdziwiłem, bo obraz jest gorszy, niż przy odtwarzaniu w Winampie! Potrzebuje 2 porad:

1) Jakiś program do odtwarzania filmów z adresów URL, albo dlaczego w Winampie jest lepsza jakość,

2) Dlaczego Winamp nie może już nawet plików mp3 z dysku odtworzyć?

Pasowałoby mi naprawić tego Winampa, a nie szukać innego programu do muzyki. Próbowałem ponownie zainstalować Winampa, ale nic nie dało, skanowałem nawet kompa pod kątem obecności wirusów i też czysto. Potrzebuje szybko pomocy.


(system) #2

Usuń Winampa programem Revo-Uninstaller , który wyczyści ślady po Winampie

Wyczyść kompa Ccleaner

Zainstaluj Winampa na nowo

Tak przeprowadzona reinstalacja powinna pomóc

Programy podane wyżej znajdziesz tu na portalu lub na Google


(Chrupek14) #3

Dobra, działa!! Dzięki wielkie. Może poleciłby mi ktoś jeszcze jakąś alternatywę do odtwarzania filmów z adresu URL??


(system) #4

VLC


(Chrupek14) #5

Ok, dzięki.


(It Master Pl) #6

Jaki masz procesor


(Chrupek14) #7

Staruszek, jakiś AMD Sepron 2500+ 1,75 GHz (proszę się nie śmiać) :slight_smile:


(system) #8

Nie śmieję się. Mam Intel Celeron D 2.40 GHz (jedno rdzenie)