Winamp


(Mrs.Incredibles) #1

Mam pytanko :? Dlaczego jak odtwarzam muzyke w Windows Media Player wszystko jest OK i w innym Playerach też, a jak włącze Winampa, to nie ma głosu, piosenka niby się odtwarza a tak naprawdę nic nie słychać :? Dziwne bo regulacja głośności w Winampie jest na Maxa.


(Great Sniper) #2

Spróbuj przeinstalować winampa może to coś da


(Bary1986) #3

hmm a moze masz jakas wtyke uaktywniona czy cos ?


(Mrs.Incredibles) #4

Mam wtyczkę DFX for Winamp, ale jak ją wyłącze ( zrobię na red) to nadal nie ma dzwięku. A jak wspomniałem wcześniej w innych playerach wszystko GRa. :? Dziwne


(Bary1986) #5

hmmm wez odinastaluj winampa i wywal wszystkie pozostalosci po nic nastepnie zainstaluj na nowo powinno wszystko grac


(Kpc21) #6

może masz w Winamp wyciszony? na panelu Winampa jest odpowiedni suwak


(Mrs.Incredibles) #7

.

Raczej Nie :mrgreen:


(_DeJwId_) #8

Ja mam taki problem że nie mam ikonek Winampa przy tytułach piosenek. Od razu zaznaczam że mam dobrze wpisaną nazwe pliku muzycznego (z rozszerzeniem mp3). Tak mam z wszystkimi plikami które odwołują się do Winampa. Dzisiaj instalowałem najnowszą wersje Winampa i jest tak samo.


(Mrs.Incredibles) #9

OK jest juz OK :slight_smile: Ale… pojawił sie nowy problem :? Patrzcie na to:

12ea1.jpg

22yv.jpg

39iv.jpg

Hmmmm ?? :?


(Micromac) #10

Musisz uruchomic CHKDSK.

Kliknij na ikonke dysku prawym przyciskiem myszy > wybierz Wlasciwosci > zakladka Narzedzia > Sprawdzanie błędów kliknij na Sprawdz >zaznacz opcje Automatycznie napraw błedy systemu plików

Uruchom ponownie komputer i zacznie sie skanowanie. Sprobuj sprawdzic dzialanie Winampa. Jesli nadal sa klopoty sprawdz bad sectory, wtedy wykonaj powyzszy krok z tym, ze wybierz Skanuj dysk i próboj odzyskac uszkodzone sectory i uruchom ponownie komp.

Mozesz tez wykonac jeszcze to:

Start->Uruchom->cmd i wpisz sfc /scannow


(Mrs.Incredibles) #11

Zrobiłem tak i nadal winamp Nie działa pojawia się jakiś komunikat, że “Winamp.exe Nie jest prawidłową aplikacją systemu Win32” :shock: Pozatym niektóre inne programy też mi nie działają :? :shock: Co jest ?? System jakieś błedy pokazuje, A jak włączyłem dziś system to Antwirus pokazał, że pełne skanowanie nie odbyło się i, że antywirusowe bazy danych są nie aktualne :shock: chociaż aktualizuje je codziennie :shock: Nie wiem co jest. Zrobiło to co kazał Robinhio i to nic nie dało, nadal jest jak wtedy. Nie wiem czym to wszystko jest wywołane :? , bo niedawno wszystko działało, Winamp itp a tu nagle takie coś się zaczeło dział :shock:


(S E B A11) #12

Na wszelki wypadek przeskanuj czymś online, ad-aware-m, spybot-em i zapodaj loga z hijack-a