Windows 10 - brak opcji bootowania z pendrive w notebooku Asus E200H


(PierwiastekZdwoch) #1

Witam, zostałem poproszony o przywrócenie do życia notebooka który wpadł w pętlę automatycznej naprawy systemu i nie można go przywrócić z poziomu oprogramowania które na nim jest. Z tego powodu użyłem narzędzia Microsoftu do tworzenia nośników i zrobiłem bootowalnego pendrive z Windowsem 10 aby użyć opcji naprawiania systemu. Komputer nie zwraca uwagi przy uruchamianiu na pendrive i wyskakuje to samo co przy braku pendrive czyli “komputer nie został poprawnie uruchomiony” i do wyboru “uruchom ponownie” oraz “opcje”. Gdy pendrive jest włożony to w opcjach pojawia się pozycja “użyj urządzenia”. Po wejściu i wybraniu “UEFI:Removable Device”, uruchamia się okienko instalatora z wyborem języka itd. i przestaje działać myszka. Po przejściu dalej używając klawiatury ukazuje się okienko z w którym są dwa napisy: “Zainstaluj teraz” oraz “Napraw komputer”. Po wybraniu “Napraw komputer” znowu wracają znajome ikonki “Użyj urządzenia”, “wyłącz” itd. i kolejna pętla się zamyka tylko tym razem myszka już nie działa. Po wejściu w ustawienia UEFI wyskakuje Aptio Setup Utility,w zakładce “Boot” do wyboru jest tylko opcja “Fast boot” a w priorytetach bootowania jest tylko “Boot option #1” i do wyboru “Windows Boot Manager” lub “Disabled”. Proszę o jakieś wskazówki.
Pozdrawiam


(MartinaNeumayer) #2

Penek może nie być bootowalny. Ja nie pamiętam, czy to narzędzie do jego robienia, ustawia mu odpowiednią flagę?
A opcję “zainstaluj teraz” próbowałeś?


(PierwiastekZdwoch) #3

Po wybraniu “Zainstaluj teraz” zaraz następuje restart i powrót do "komputer nie został poprawnie uruchomiony”. Utworzyłem przed chwilą pendrive z Linuxem za pomocą LinuxLive USB Creator aby sprawdzić czy to na pewno wina notebooka i w tym przypadku również go nie widzi. Mój laptop nie ma problemu z wystartowaniem z tego pendrive.


(MartinaNeumayer) #5

A w biosowym legacy próbowałeś? I w innym slocie usb?


(pionner) #6

Mam bliźniaczy model i nie łyka on pendrive na USB 2.0 w porcie 3.0 i na odwrót. Upewnij się, że wtykasz właściwego pendraka we właściwy port
Ponadto nie nagrywaj bezpośrednio narzędziem Microsoftu, przynajmniej mi ono sprawiało problemy. Ściągnij nim do pliku iso, i tenże plik nagraj na pendrive na pomocą programu Rufus.


(PierwiastekZdwoch) #7

W jaki sposób mogę to zrobić?

Sprawdzałem w obydwu gniazdach i ciągle to samo.

Ilu bitowy system masz zainstalowany? Nie mam pojęcia jak to sprawdzić w takim przypadku a o ile się nie mylę to instalując inną wersję niż posiadam zostanę poproszony o klucz.


(pionner) #8

Zawsze 64 :wink:
Ale u mnie w ogóle w tym momencie stoi tam Windows Server 2008R2… długa historia.

A sprawdzić wersję systemu możesz odpalając wiersz poleceń w instalatorze i przechodząc do C:\Windows. Jeśli jest tam katalog SysWOW64, to masz 64 bitową wersję, jeśli nie, to 32.


(MartinaNeumayer) #9

Musiałbyś wejść sobie w bios tego lapka i tam w jego opcjach zobaczyć oraz ewentualnie zmienić ustawienia.


(PierwiastekZdwoch) #10

Wygląda na to, że mam 32 bity bo nie widzę tego katalogu w C:\Windows.

Tak, to rozumiem ale nie bardzo wiem jak się tam dostać ponieważ znane mi skróty których używałem do wchodzenia w BIOS na innych komputerach w tym notebooku uruchamiają Aptio Setup Utility.


(MartinaNeumayer) #11

A tego to ja Ci nie powiem jak. Prędzej kolega pionner będzie wiedział :wink:


(PierwiastekZdwoch) #12

Nigdzie nie mogę znaleźć rozwiązania. Może ktoś jeszcze ma jakiś pomysł?