Windows 10 GTX 1070 brak obrazu przy restarcie komputera


(pawel.93) #1

Witam.
Jakiś czas temu przesiadłem się na GTXa 1070 i po zainstalowaniu sterowników Nvidii zauważyłem iż podczas restartu komputera obraz na monitorze pojawia się dopiero podczas logowania do systemu (Windows 10 x64). Co ważne przy odpalaniu od zera komputera problem nie występuję. Gdy zainstalowałem system na czysto i były w nim jedynie podstawowe sterowniki obraz był cały czas, problem pojawia się dopiero po instalacji sterowników NVidii
Chciałbym zapytać co może być przyczyną takiego stanu rzeczy?
Z góry dziękuję za pomoc.
Pozdrawiam


(Astor44) #2

Niejako sam sobie odpowiedziałeś. Sterowniki! Zainstalujesz inną wersję i objawy się mogą zmienić.


(pawel.93) #3

Problem w tym że zaobserwowałem to w kwietniu. W między czasie wyszło kilka wersji i żadna nie rozwiązuje problemu


(JNJN) #4

Nieraz tak jest, szczególnie przy połączeniu HDMI.

Bios płyty,karta + sterownik i monitor - ale to nie wada.


(pawel.93) #5

Zgadza się monitor mam po HDMI podłączony. Co ciekawe wcześniej miałem GTX 970 i było ok


(Astor44) #6

Jeszcze zależy jak instalowałeś owe sterowniki w kolejnych wersjach. Niekiedy dobrze jest całkowicie odinstalować poprzednią wersję przy pomocy: https://www.dobreprogramy.pl/Display-Driver-Uninstaller,Program,Windows,47643.html
a potem wykonać tzw. czystą instalację sterowników ze strony nVidii.


(JNJN) #7

Ewentualnie wypróbuj na różnych gniazdach HDMI karty i monitora.


(pawel.93) #8

W międzyczasie instalowałem system na czysto i na nim instalowałem sterowniki na czysto i nic to nie dało.
W kwestii gniazd karta ma 1 HDMI (reszta to DP) a w monitorze zmieniałem i również bez zmian


(JNJN) #9

To zostaw tak i już. Ewentualnie jak masz możliwość wypróbuj połączenie DVI-D.