Windows 10 i początki problemów z internetem - Help


(dominikk26) #1

Tak więc na wstępie ten system jest tak do dupy zrobiony, aż mi się płakać chce. Wygląd no brzydki podoba mi się ten nowy system ustawień i menu, ale co więcej? Nic.

A więc tak miałem windows 8 wszystkie aktualizacje pobrane i sobie myślę pobiorę sobię Windows 10 pro 32 bitowa za pomocą narzędzia "Media Creation Tool". Z racji że system można było uaktualnić wprost z komutera tak też zrobiłem trwało to komicznie długo w porównaniu do 8-10min instalacji windows 8. Okay wszystko cacy cacy ostatni restart i odpalamy no i co ekran logowania brzydki jak nie wiem zalogowałem się procesor takie obroty miał przez 15-20 min, że bałem się czy to przerzyje system się tnie na start dostajemy takie dupne rozdzielczosci... że szkoda gadać.

 

I teraz wchodzimy do sedna problemu odpalam internet a tu mi takie coś (zobacz załaczniki) stronka nie dziala potem odswierzam kilka (badz kilkanascie razy) razy strona działa jako tekst odświerzam ponnownie i dopiero jest pełne wczytanie strony problem wystepuje w kazdej przegladarce, oczywiscie po odtworzeniu filmu czy graniu w gry nie mam problemów. Tak wyłaczyłem opcje wylacz urządzenie w ustawieniach karty.

post-281890-0-14023800-1438766039_thumb.

post-281890-0-00839400-1438766638_thumb.

post-281890-0-47428300-1438766134_thumb.

Zainstalowałem najnowsze sterowniki za pomocą programu Iobit Drive Booster. Problem jest dalej, okay ludzie pisza ze na czysto instaluj.

Tak zrobiłem problem jest dalej okay no to wracam do windows 8 bo stwierdzilem że 10 jest zbyt brzydka nie podoba mi sie dodatkowo to, że wszystko juz tak ma być synchronizowane czy też w chmurze.

Wróciłem tym razem odrazu dałem update do win 8.1 no i niestety problem z internetem nie znikł czy to może być ten sam problem co w windows 10? Co się kurde zmieniło takiego? Windows 8.1 podszedł mi do gusty tylko jedna rzecz mnie martwi tu mam taki nie fajny bład oraz ten zasrany one drive zablokowałem temu holerstwu możliwość jakiej kolwiek wymiany danych i wyłączyłem to gdzie sie dało.

post-281890-0-27375400-1438766410_thumb.

Wracając jak naprawić teraz ten internet?


(aero) #2

spróbuj dokonać czystej instalacji nie aktualizacji. Coś musiało się pomiieszać.

Powinno być po czystej installacji wszystko OK.


(Kazdan63) #3

Złudzenia .


(dominikk26) #4

Tak " Problem jest dalej, okay ludzie pisza ze na czysto instaluj.

Tak zrobiłem problem jest dalej okay no to wracam do windows 8" Zainstalowałem windows 10 na czysto i problem dalej występuje.

Instalujac win 8.1 problem nadal pozostał co mogło się poprzestawiać w windows 10?

 

Ping działa bez zarzutu

post-281890-0-48981800-1438771675_thumb.

ale przykładowo oprogramowanie avast (podczas instalacji) nie może się pobrać bo już jakieś problemy ze z serwerem nie może połaczyć. Pingowałem chomikuj.pl wchodząc na strone są takie same błedy, że nie wczytuje czy coś o0 i trzeba odswiarzać a jak strony działają to działa nagle pada i znow trzeba odswierzać etc