Windows 10 - nowy nabytek i przyszłość


(Roman Drobniewski) #1

Witam mam problem ale nieuciążliwy tylko jeden i to bardzo krepujący .

problem

na tym zdjęciu dziś przeglądałem zdarzenia i słowo honoru sprawdziłem w informacjach wszystko i nic nie pojawiło jednego błędu składnika . I musiałem tez potrzepać w ustawieniach zasilania "Szybkie uruchamianie " aby wyłączyć go - wole aby normalnie się uruchamiał , bo gryzło z jednym programem "MSI App Gaming " musiałem go pozbyć przez to zawiesiło komputer i zgasło po pojawieniu ładowania systemu obraz .

Konfiguracja komputera .

CPU - AMD Ryzen 5 1500X 3.5 Ghz ( turbo 3.89 Ghz )
MOBO - MSI B350M Pro Gaming
RAM - Curcial Ballsitix Sport LT CL16 2400 MHz 8 GB : x1 .
HDD - Toshiba P300 :500 GB - Windows 10 Home x64 bit .
HDD:2 - Toshiba P300 : 931 GB - Steam i zdjęcia ,video .
GPU - MSI Aero RX 560 4 GB OC 128 bit .
PSU - Chieftec CTG-500-80P Bulk .

Mam tez zdjęcia sprawności dysków .

Systemowy .

a drugi to na dane

a sterowniki do grafiki mam od października i na tych siedzę i mi się zdaje te są bardziej stabilne niż te co pojawiły ponieważ tych nie mogę nowych sterowników zainstalować , myślałem że sprawdzę - miałem na "Pendrajwie " dawno temu AMD 1710 i wyświetliło że aktualne mam te 17.10.2 i Opcjonalne nowsze 17.11.1 .

Temperatury podzespołów są w normie .

ahhh **

PS : póki co wszystko jest w normie grafika renderuje wideoklipy z YouTube - słucham swoje utwory .

Zasilacz Chieftec CTG 500-80P Bulk - się nie przegrzewa jest nim w porządku , nawet chłodne powietrze wydycha na zewnątrz .

PS 2 : Historia ciągnie odkąd posiadałem Windows 7 - tez miałem problem z tym "twarde zawieszenie ", ale poradziłem z tym upokarzającym problemem musiałem wejść na Panel Sterowania i wyłączyć "Automatyczne uruchamianie komputera " .