Windows 10 obciążenie 100% procesora


(Arco) #1

Witam  zainstalowałem windows 10 na dysku SSD i cały czas użycie procesora 100% na windows 8,1 było ok.

Procesor i5-2500K 

Pamięć 8 GB

Karta Geforce GTX 560Ti

Dysk Samsung SSD 850 EVO 250GB

Jeśli chodzi o wirusy to system jest czysty !!


(funbooster) #2

Podłączony do konta MS? Też miałem obciążenie przez 2 godziny, bo system pobierał aktualizacje + aktualizacje w sklepie microsoft.


(Dexter86) #3

Przez 100% masz na myśli w pełni obciążone wszystkie 4 rdzenie? Sprawdzałeś który proces lub procesy za to odpowiadały?


(funbooster) #4

Nic nie sprawdzałem, ale muli niemiłosiernie przez godzinę, obciążenie 80-100 %.


(Dexter86) #5

To było akurat pytanie raczej do Arco :stuck_out_tongue: A odnośnie twojego przypadku, to namieszałeś bo stosujesz dwa różne czasy. Najpierw napisałeś “Też miałem obciążenie przez 2 godziny” co sugeruje że miałeś tak raz i tyle, a teraz piszesz “muli niemiłosiernie przez godzinę” co sugeruje że co muli “teraz” lub “na starcie”. Wyjaśnij może to?


(funbooster) #6

 

Dzisiaj też potrafiło przymulić, runtimebroker.exe. Ale to pewnie wina kafelkowych apek.


(Arco) #7

Trudno powiedzieć, bo skacze obciążenie z procesu na proces ,także nie wiem czy to nie jest jakaś wina sterownika !


(Dexter86) #8

@funbooster


(Arco) #9

(Dexter86) #10

Wiesz o tym że to pokazuje ci ile jest “nieużywanego” procesora, że tak powiem?


(Arco) #11

 

Wiem tylko, dlaczego pokazuje że jest w użyciu 100% jak to zlikwidować,  jak przejdę na dysk windows  8,1 jest ok .


(Dexter86) #12

Zrób zrzuty ekranu w momencie gdy pokazuje ci to, najlepiej z kart “Procesy” (posortuj po użyciu procka) i “Wydajność”


(Dawidtype) #13

Też mam podobny jak nie ten sam problem, menedżer pokazuje ciągłe zużycie procesora 100%, poza tym komputer działa sprawnie, ale potrafi się zawiesić w losowych momentach i trzeba go restartować.

 

i7 2600k

8 GB

gtx 780

system na ssd  ocz vector 150

post-218106-0-44322100-1438778539_thumb.

post-218106-0-56497700-1438779403_thumb.

post-218106-0-97902900-1438779467_thumb.

post-218106-0-34878700-1438788153_thumb.


(Arco) #14

No to jest nas dwóch, ten sam problem, jak na razie  nie rozwiązany ?


(Dexter86) #15

Zazwyczaj to są wywołania DPC (np sterownika jakiegoś sprzętu albo modułu kernela), ściągnijcie https://technet.microsoft.com/pl-pl/sysinternals/bb896653.aspx i zobaczcie czy w nim będzie pokazywać obciążenie procka na “Interrupts” albo “System” w momencie gdy będziecie mieli 100%


(Dawidtype) #16

Wygląda tak jak na screenie. Mam rozumieć, że to po prostu błędny odczyt i się nie przejmować? jeżeli tak to jeden problem z głowy.

Wie ktoś może co poradzić na niedziałający, wiecznie się wczytuje - Windows Update? Dzisiaj wyszła aktualizacja, może by coś naprawiła, ale nie mogę jej pobrać, wcześniej wszystko chodziło bez problemu, teraz wcale.

post-218106-0-25943800-1438901629_thumb.


(Arco) #17

 Oczywiście że przez inne tego typu programy jest ok ,tylko ten  systemowy menedżer wyświetla 100% błędne