Windows 10 PRO - Niedziałający napęd


(Fabiosek1) #1

Witam.

Ostatnio miałem jeszcze Windows 7 Ultimate SP1 (32-bitowy). Napęd CD/DVD działał bez problemu, płytki się wczytywały. Po aktualzacji do Windows 10 Pro (32-bit), napęd przestał działać. Wsadzane płytki nie są wczytywane, a w menadżerze urządzeń nie ma sekcji "stacje dysków cd/dvd".

 

Napęd to: LG-GH22NS50

 

Dodam też, że próbując pobrać 'oprogramowanie' do niego przez niejaki Driverupdate nie wykryło go również, ale w Biosie jest on widoczny.

 

To tyle.


(Miami) #2

Rozwiązanie tego problemu można dokonać na 3 sposoby, ostatecznie wszystkie 3 razem wykonane przyniosą 100% efekt.

Ver 1 = Aktualizacja BIOS do wersji:

New firmware (TN03) for only GH22NS50, GH22NS50_TN03(ew).zip 1,904K, (wygaga widoczności DVD np.: z Win7)

http://www.lg.com/us/support-product/lg-GH22NS50

Ver 2 = zmiana tasiemki do innego gniazda SATA na płycie głównej.

Ver 3 = Wiersz poleceń / Uruchom jako administrator

reg.exe add “HKLM\System\CurrentControlSet\Services\atapi\Controller0” /f /v EnumDevice1 /t REG_DWORD /d 0x00000001


(Fabiosek1) #3

Ver 1: NIe widać aktualnej wersji, przez co nie da się zaaktualizować.

Ver 2: ?

Ver 3: Zrobiłem to, zrestartowałem komputer i w menadżerze urządzeń pojawiło się to co trzeba, tyle że z wykrzyknikiem, automatyczna aktualizacja wykrywa, że jest najnowsze oprogramowanie. Jest jednak taki komunikat:

“System Windows nie może uruchomić tego urządzenia sprzętowego, ponieważ jego informacje o konfiguracji (w rejestrze) są niekompletne lub uszkodzone. (Kod 19)”

 

Co teraz?

 

 


(Veers) #4

Jaką masz płytę główną ?


(Fabiosek1) #5

Model płyty: ASUS P5KPL-AM

Chipset płyty głównej: Intel G31 (bearlake) + ICH7 - Jeśli ma to związek z kartą graficzną (jjestem na zintegrowanej, to na dniach będę miał nową, zwykłą kartę).


(Veers) #6

Z kartą - raczej nie - ale z brakiem / niewłaściwymi sterownikami od chipsetu - już tak. Zajrzyj na stronę Intela i poszukaj sterowników Intel Chipset Installation Utility (dla P35 - nie G31 jeśli dobrze podałeś model płyty - choć to w sumie powinno być w jednej paczce).

Jeśli nie pomoże, to w następnej kolejności spróbuj pobrać i zainstalować Intel RST.


(Kurp55) #7

Czy literka jest przypisana do napędu.


(Fabiosek1) #8

Pobrałem jakieś Setup Chipset, ale przy instalacji wyskakuje “Nieznany błąd”, a wybrałem stąd: https://downloadcenter.intel.com/download/20775/Intel-Chipset-Device-Software-INF-Update-Utility-?product=1145

Ostateczne rozwiązanie było szybkie, a zarazem proste: Wczytanie biosu do ustawień domyślnych. To tyle, dzięki i temat do zamknięcia.