Windows 11 nie łączy się z Windows 8.1 po RDP

Cześć wszystkim,

Jak w tytule, Windows 11 nie łączy się z Windows 8.1 po RDP

Posiadam w firmie kilkanaście komputerów, część z nich jest na Windows 10, pozostała na Windows 11.
W firmie jest serwer z wirtualnymi maszynami, jedna z nich jest na Windows 8.1 W dniu dzisiejszym wszystkie laptopy z Windows 11 nie mogą podłączyć się zdalnie po RDP do Windows 8.1. Windows 10 takiego problemu nie ma.

Przy próbie połączenia Windows 11 twierdzi, że login i hasło jest nieprawidłowe.
Te same poświadczenia na Windows 10 działają.
Czy ktoś ma jakieś pomysły gdzie może być problem?

Ps
Dodatkowo odpowiem, nie, nie mogę podnieść Windows 8.1 do Windows 10 - wymogi oprogramowania.

Jaką tam masz autoryzację? Domenową, czy konto lokalne?

Próbowałeś dodać nazwę domeny lub maszyny przez nazwą użytkonika: domena\user albo maszyna\user ?

Autoryzacja bez domeny, próbowałem z .\admin oraz vdi-r2\admin.

Kopiowanie pliku *.rdp (z konfiguracją w formacie tekstowym) z 10 też zawodzi?

Domyślnie to ukryty plik „Default.rdp” w katalogu dokumentów użytkownika jak nie używasz „zapisz jako”.

Być może dziennik zdarzeń ma dokładniejszy kod błędu.

Odznacz pole „Zezwalaj na połączenia tylko z komputerów, na których Pulpit zdalny jest uruchomiony z uwierzytelnianiem na poziomie sieci” na Windows 8.1

Przywróciłem wirtualną maszynę z dnia wczorajszego, RDP ruszył.
Z tego co widzę w logach to w nocy była aktualizacja i odbył się restart wirtualnej maszyny.
Prawdopodobnie aktualizacje Windows.

Radek68 - skoro na Windows 10 połączenie działa to na Windows 11 też powinno a twierdzi, że hasło jest niepoprawne. Szukałbym problemu z aktualizacjami Windows.

Krystian próbowałem twojej metody, nie pomogło. Przywróciłem VDI z wczoraj i jest ok.

Aktualizacja może podnosi poziom zabezpieczenia lub się może wywaliła.

Sprawdzić obejścia w przyszłości nie zaszkodzi (jak repdukcja problematycznej sytuacji już nie zajdzie a wadliwe kopie już w „dev/null”), najwyżej nie zadziałała i zaptaszkujesz ponownie.

Można odebrać za niegrzeczne ignorowanie porad administratora a wykonanie trudniejszej mojej.

Bardzo możliwe, że aktualizacja się skopała :confused: zrobiłem ponownie aktualizacje i teraz jest ok :slight_smile: