Windows 7 Home Premium Nie Odpala po formacie


(m242989) #1

Witam

Ściągnąłem Windows 7 Home Premium z tej strony
http://www.download.net.pl/obrazy-iso-windows-7-81-i-10-najprostszy-sposob-na-legalne-pobranie/n/8527/1

Zrobiłem format i gdy uruchamiam komputer nic się nie dzieje miga tylko kursor w prawym górnym rogu czarne tło i nie startuje klikałem klawisz F9 ale nic nie dało jedyne co mogę zrobić to wejść do biosa przyciskiem f2

Pomocy nie wiem czemu Windows się po prostu nie uruchamia…
Laptop ASUS Model K53E


(Astor44) #2

No a jak przebiegła instalacja systemu? Zakończyła się samoczynnym uruchomieniem Pulpitu czy nie?


(m242989) #3

niestety nie… skończyło się formatowanie wyjąłem płytkę windowsa i uruchomiłem komputer przyciskiem zasilania ponownie i nic się nie dzieje system po prostu nie odpala


(Astor44) #4

Chyba się nie dogadamy? Instalacja systemu, jeśli jest prawidłowo przeprowadzona (nie formatowanie!), powinna się zakończyć pojawieniem się Pulpitu. Dopiero to oznacza, że system się prawidłowo zainstalował. Jeszcze przed wyjęciem płytki z napędu.


(GioWDS) #5

Pisze, że sformatował dysk twardy więc co w tym dziwnego, że system się nie uruchamia :wink:


(m242989) #6

A więc wrzucam foto relację z formata by wszystko było jasne

Wrzucam Windowsa do napędu mam go na 4 płytkach

Zdjęcie poniżej przedstawia przebieg formatowania

Potem wyskakuje takie okno

U gdy się ukończy formatowanie wyskakuje takie oto okienko i wyskakuje płytka z napędu

Gdy uruchamiam komputer od początku bez płytki w napędzie nic się nie dzieje czarny ekran windows nie startuje…


(Veers) #7

Ty nie zainstalowałeś systemu, tylko przywróciłeś obraz z płyt odzyskiwania (ciekawe czy w ogóle od tego modelu który posiadasz). Teraz powinieneś sięgnąć po instrukcję i dokończyć procedurę odzyskiwania (o ile wgrałeś prawidłowy obraz odzyskiwania).
W przeciwnym razie - musisz zaopatrzyć się w nośnik Windows, w wersji odpowiedniej dla twojego laptopa (jeśli to Home Premium - to zapewne musi być z SP1), upewnić się czy masz etykietę z kluczem produktu, i po prostu normalnie zainstalować system.


(m242989) #8

nie mam żadnej instrukcji… szczerze to jestem na wyczerpaniu nerwowym wgrywam już kilka razy różne płytki i ciągle jest coś nie tak teraz próbowałem wgrać Windows Professional i wyskakuje Disk Error po skończeniu instalacji windowsa…

Co można zrobić by wgrać już obojętnie jakiego windowsa 7 i by to normalnie zaskoczyło…?
Z tej strony ściągnąłem Windows Home Premium i Windows Professional
http://www.download.net.pl/obrazy-iso-windows-7-81-i-10-najprostszy-sposob-na-legalne-pobranie/n/8527/1

A na 4 płytkach mam jakiegoś Windowsa 7 ale to jakieś płyty recovery na których jest obraz z płyt odzyskiwania…


(JNJN) #9

Pobierasz obraz ISO W7 Home Premium SP1 - sprawdź czy taki masz lub pobierz odpowiedni do posiadanego, nagrywasz go na płytę DVD.

Uruchamiasz z płyty DVD instalację i wchodzisz w opcje zaawansowane i usuwasz z dysku wszystkie partycje (dysk ma być jak nowy) zakładasz nowe i formatujesz - system wgrywasz na pierwszej partycji pod partycją systemową 100 MB i masz.

Klucz do W7 masz na naklejce pod spodem laptopa.

Najpierw do poczytania:

http://pecetmania.pl/windows/instalacja_windows7.php


(Seba228215) #10

Kurza twarz. Nie karzcie autorowi ściągać tych zmodyfikowanych obrazów przez downloadery.
Tutaj masz oryginalne ISO od 7 do 10 każdy rodzaj i prosto od MS. Jeden z pracowników z supportu przekierował mnie dobtej strony :
https://tb.rg-adguard.net/


(m242989) #11

Czyli ty jakaś lepsza wersja tak? Mam ściągnąć Windows sp 1 home i powinno zaskoczyć tak?


(m242989) #12

JNJN dziękuję Ci bardzo za pomoc usunięcie wszystkich dysków w trybie zaawansowanym i stworzenie nowych pomogło i windows po formacie odpalił bez problemu ! Bardzo Ci dziękuję za pomoc!

Ściągnąłem sterowniki do karty sieciowej połączyłem się z internetem jest wszystko super :slight_smile: teraz pozostaje jeszcze zainstalowanie open office chroma itd

Jest jeszcze jeden problem otóż rodzielczość maksymalna jaką mogę ustawić w ustawieniach to 1024 czy da się to jakoś zwiększyć? wcześniej miałem większą rozdzielczość…


(JNJN) #13

To zainstalujesz od razu i restart:

http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/Chipset/Intel/Chipset_Intel_WIN7_32_64_z9201015.zip

Plik rozpakujesz do katalogu na dysku systemowym.

I to później:

http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/VGA/Intel/VGA_Intel_HD_Graphics_Win7_64_Z815102462.zip

jw

Wszystkie sterowniki, gdyby co? nie instaluj kartę wifi, zobaczymy co po aktualizacji z WU i zrobi się na końcu.

https://www.asus.com/support/Download/3/295/0/3/fCGFt3hiSAQYMnvO/30/

Zrób aktualizację systemu na 100 % z WU i zainstalują się również sterowniki do karty grafiki.

Po aktualizacji wklej tu scren z menadżera urządzeń.


(m242989) #14

Ściągnąłem te aktualizacje i zrobiłem Windows Update aktualizacje rozdzielczość ekranu jest już idealna tak jak powinno być :wink:

Jeszcze tylko problem jest że coś wolno działa komputer tzn mam wrażenie że wolniej myśli otwiera strony wolniej niż przed formatem co jest bardzo dziwne i irytujące…

Poniżej zdjęcie z menadżera urządzeń


(JNJN) #15

No demonem szybkości, to on nie jest? - jaka dokładnie jego specyfikacja?

Tam w menadżerze gdzie masz wykrzykniki na początek PPM i niech szuka automatycznie sterów w sieci.

Jak nie znajdzie sterów: PPM, na tych urządzeniach z wykrzyknikiem, właściwości, szczegóły i przestaw Opis urządzenia na identyfikatory sprzętu i z pola Wartość skopiuj wszystko i tu wklej.


(m242989) #16

z pola wartości

PCI\VEN_8086&DEV_1C3A&SUBSYS_11471043&REV_04
PCI\VEN_8086&DEV_1C3A&SUBSYS_11471043
PCI\VEN_8086&DEV_1C3A&CC_078000
PCI\VEN_8086&DEV_1C3A&CC_0780


(JNJN) #17

A nie znalazł automatycznie? PPM i aktualizuj oprogramowanie sterownika.

Zobacz ten:

http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/MEI/MEI_Intel_Win7_32_Win7_64_Z7001144.zip


(m242989) #18

nie znalazł ale podziałało to Co dałeś :slight_smile: nie ma już błędów

zdjęcie z menadżera

Dziękuję Ci Bardzo za pomoc! :slight_smile: Jeszcze tylko ściągnąć office mi zostało i wszystko super :slight_smile: Bardzo Bardzo Ci dziękuję!!!


(JNJN) #19

Jeszcze masz jeden pytajnik - zrób to samo.


(m242989) #20

" System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43) "

Jak aktualizuje automatycznie to jest napisane że windows stwierdził iż jest to aktualna wersja

identyfikator sprzętu
USB\VID_13D3&PID_3304&REV_0001
USB\VID_13D3&PID_3304