Windows 7 i Counter-Strike 1.6


(Fiodor3) #1

Witam!

Jestem w połowie szczęśliwym posiadaczem Windows 7.

Czemu w połowie?? Otóż dla tego iż moje pingi są wysokie a obieranie/wysyłanie pakietów jest za małe

fotki:

(patrz Net_graph)

info:

System: Windows 7 Ultimate (x86 bit)

CS: Counter-Strike Steam (zaznaczony by był uruchamiany jako Admin oraz w ze zgodnością Windows XP)

Komputer:

Procesor: AMD Phenom II X4 965 Black Edition 4x3.4Ghz

RAM: OCZ 2x2GB 1024Mhz DDR3

Grafika: GeForce CUDA GTX 285 2GB

Internet: Osiedlowy 1mb/s

By nie otwierać kolejnego Tematu jeśli można chcę napisać jeszcze jeden problem.

By Pograć Sobie w CS Zainstalowałem na partycji E: Windows XP Pro.

I tu się zaczął problem...

Gdy uruchamiam Komputer Nie mam listy systemów który miałby się uruchomić, zawsze się uruchamiał XP,

ale mi XP był potrzebny tylko do CS wszystko miałem na 7 więc zacząłem grzebać...

pobrałem program: EasyBCD ustawiłem by Windows 7 się uruchamiał pierwszy Lecz Teraz nie da się uruchomić XP:

There are a total of 2 entries listed in the Vista Bootloader.

Bootloader Timeout: 0 seconds.

Default OS: Windows 7


Entry #1


Name: Windows 7

BCD ID: {current}

Drive: C:\

Bootloader Path: \Windows\system32\winload.exe

Windows Directory: \Windows


Entry #2


Name: Windows XP Pro

BCD ID: {3056d715-f556-11de-9124-b908e7f1d8c6}

Drive: E:\

Bootloader Path: \NTLDR

i tu rodzą się pytania:

  1. Jak zrobić by Systemy Były Wykrywalne w BIOS

  2. Jeśli się nie da to czy da się programem i jakim

Dziękuję i Pozdrawiam

Fiodorek :slight_smile:


(Rafal 95) #2

mam steama też mam duże pingi ale przestawiłem na 16 bit i wszystko w porzo aa nie masz listy dla tego że najpierw zainstalowąłeś nowy system a potem stary


(Miroon93) #3

Przyłączę się do wątku.

Czy Counter-Strike 1.6 działa na systemie Windows 7 Home Premium, czyli bez trybu zgodności? Bo po poprzednim poście autora tematu wnioskuje, że jest z tym problem i chcę się upewnić. :frowning:


(Fiodor3) #4

powiem ci tak że gadałem z Kolegom on ma Netie i mu Elegancko chodzi ale ja niestety mam Osiedlówke


(Jacop96) #5

hmm... z tego co pamietam to CS 1.6 dziala (juz nie mam Windowsa 7 ;p)... Systemu nie da się wykryć z BIOS'u ;> hmm... co dokładnie robiłeś w tym programie ?


(Fiodor3) #6
  1. dodałem Windowsa XP (bo nie było sama 7)

  2. ustawiłem partycje systemu dla programu

3.ustawiłem by Window Xp się pierwszy uruchamiał lecz nie mam bootloadera w programie ustawionego (nawet nie wiem jak ustawić) i się nie uruchomił


(Rafal 95) #7

jeju nie masz ponieważ zainstalowąłeśn najpierw nowy system a potem starszy więc ściągasz programik Vista boot pro

i dodajesz windows xp akceptujesz i się cieszysz a mi już CS dobże dziął trzeba tylko wyłączyć QooS


(Fiodor3) #8

sory ale nie orietuje sie za bardzo w WIndows 7/Vista :slight_smile: jak moge wyłaczyć QooS?

chyba ze ci chodzi o QoS to wiem :smiley:

@edit:

zainstalowalem ten twój porgram i problem jest dalej

There is currently 2 OS(s) installed on your system.

The current boot timeout is: 30


Default OS: Windows XP


Entry 1

----------------------------------------------------------------------------

Name: Windows 7

BCD ID: {current}

Boot Drive: C:

Windows Drive: C:

System Bootloader:	\Windows\system32\winload.exe

Windows Directory:	\Windows


Entry 2

----------------------------------------------------------------------------

Name: Windows XP

BCD ID: {ntldr}

Boot Drive: E:

System Bootloader:	\ntldr

jak widzisz nie jest okreslony System Bootloader


(Jacop96) #9

Może tak:

Zbootuj płytę instalacyjną Windowsa, daj naprawę systemu (czy coś podobnego) i zaznacz Windowsa 7... wydaje mi się, że bootloader sam wykryje oba systemy i wszystko wróci do porządku ;] Oczywiście chodzi mi o płytę instalacyjną Windowsa 7


(Rafal 95) #10

to ja już niewiem tak chodzi o QoS ja skonfigurowałem i mi działa


(Fiodor3) #11

jacop chciałem tak zrobić jak pisałeś ale były jakieś błędy jutro się pobawię

rafal QoS nie Pomogło i chyba zrezygnuje z Windows 7 (chodź zależy mi na tym super wyglądzie :slight_smile: )


(Rafal 95) #12

a przestaw Clear type w windows 7 na inne czcionki i w sieci odznacz QoS a w szablonach ustawiłeś na przepustliwość 0


(Fiodor3) #13

Ustawiłem to już na początku Problemów kolego :slight_smile:


(Rafal 95) #14

A daj odświeżanie ekranu ja miałem na 85 i miałem wysoki ping zmieniłem na 75 i gra gitara


(Mskitek) #15

Żeby ci oba systemy działały bezproblemowo najlepiej mieć przynajmniej dwie partycje, najpierw na jednej zainstalować Windows XP, następnie na drugiej Windows 7.

Windows XP będzie wyświetlany na liście jako "starsza wersja systemu Windows".


(Fiodor3) #16

rafal proszę cie o jedno pierw się spytaj czy tak mam a potem mów co robić

po raz kolejny mam tak jak mówisz.

A co do Windows 7 Pomogło :slight_smile:

Zainstalowałem Windows XP na E: potem Windows 7 na C: i działa :slight_smile:

wiec teraz proszę tylko o pomoc z CS