Windows 7 - komputer sam się wyłącza


(Roniartur) #1

Witajcie, mam problem mam windows7 homepremium64bit, podczas robienia różnych, nisko/bardzo obciążających komputer rzeczy, np. Przeglądam internet, komputer się nagle wyłącza i od razu restartuje, ale nie chce się włączyć tzn. słychać że się uruchamia ale nie słychać tego piknięcia. (jest podpięty pod listwę, jak ją szybko włacze i wyłącze to się uruchamia) Sprawdzałem temperatury, żadna nie przekracza 40* nawet przy najwyższym obciążeniu. Co to może być? Zasilacz? Bardzo proszę o pomoc..

Przy włączaniu jest ro samo, muszę szybko właczyc wylaczyc zasilanie. Raz pochodzi kilka godzin, wcale się niw będzie wyłaczac, a raz od razu po wlaczniu gasnie.

Specyfikacja komputera:

OCZ StealthXStream 2 400W

Gigabyte ATI Radeon HD6850 1GB DDR5/256bit DVI/HDMI/DP PCI-Express (ver.OC)

Goodram DDR3 4GB 1333MHz CL9

Amd phenom 2 quad core x4 960t

Wd caviar 500gb wd5000aakx

Msi 870s-c45 fx


(mrFreeze) #2

Pożycz od kogoś zasilacz i będziesz mieć odpowiedź.


(Roniartur) #3

A kojażysz może ten problem, ja się wogóle na tym nie znam, tylko tak mi się wydaje że to zasilacz.


(mrFreeze) #4

Też tak mi się wydaje ale pewności nie mam.


(Roniartur) #5

Ale to piknięcie na początku jest z plyty glownej, dlaczego ona moze nie pikac?


(mrFreeze) #6

U mnie nie ma bo mnie denerwuje i wywaliłem speaker :slight_smile: Może uszkodzony speaker może się odłączył? Rozumiem, że piknięcie było i teraz nie ma czy nigdy nie było? Jak nigdy nie było nie znaczy, że musi być niektóre płyty nie mają "pik" na starcie.


(Roniartur) #7

Nie, dopiero ostatnio brakło piknięcia. Karta graficzna uruchamia się dopiero po tym wyłączeniu włączeniu, zapomniałem dopisać ze nie ma w ogóle obrazu przed piknięciem.


(drunkula) #8

Sprawdź napięcia, najlepiej miernikiem, od biedy jakimś programem typu HwInfo (znajdziesz na dp)


(Roniartur) #9

@drunkula

Napięcia.

___________________________________________________________________________________________

Proszę zapoznać się z regulaminem, a szczególnie z fragmentem dotyczącym maksymalnych rozmiarów grafik wklejanych do posta.

Pozdrawiam,

Dimatheus

Ostatnio 2 dni się nie wyłączał, ale jak dzis sie raz wylaczyl to pozniej 4 razy z rzędu od razu po uruchomieniu gasł.


(mrFreeze) #10

Wróżka wyjechała na wczasy wraca za tydzień. Masz sprawdzić komputer na innym zasilaczu nie ma innej możliwości. Jak nie zasilacz to karta graficzna itd.


(Roniartur) #11

Zmierzyłem napięcia -

5v - 5.17