[Windows 7] Msconfig > Konfiguracja systemu > Rozruch (zmiana ustawień)

@krystian3w tak wygląda u mnie Defragmentator Dysków

Fakt nie był robiony na Dysku C. A po Analizie Dysku wygląda tak

To pewnie teraz musiałby odpisać spec czy analizujemy jakie pliki są najbardziej pofragmentowane przykładowo Defraggler od „Avast” (np. tylko wielkie i stare logi typu cbs.log) lub jaki to ma wpływ na HDD z 5600 lub 7200 obrotami na minutę jak to często czytane pliki systemowe a nie rozlazły raport o Windows Update.

Usunąłem folder Windows.old przy pomocy narzędzia Oczyszczenie Dysku.

Dokonać Defragmentowania Dysku też czy to już nie wiele coś może dać?. Aż takowej analizy dokładnej co gdzie jak jest to nie potrzeba :slight_smile: tylko czy właśnie robić Defragmentację Dysku.

@Yakii aktualnie wygląda to tak u mnie po wpisaniu MSCONFIG

Uruchamianie

Ogólne

Rozruch

W Msconfig masz opcje rozruchu ustawione minimalistycznie. Tu juz nic nie pokombinujesz.
Pozostaje tylko defragmentacja dysku i ewentualne pogrzebanie tu

Oczywiście, że dokonać. Dysk systemowy powinien być defragmentowany.
Może inaczej – każdy HDD powinien, a systemowy w szczególności.

Ale tak naprawdę, to – jak pisałem już wcześniej – jedynie SSD (jako systemowy) jest w stanie „zdziałać cuda”.

@Yakii a mogę wyłączyć / zdekatywować wszystkie opcje Efekty Wizualne w zakładce Niestandardowe?. Czy mają być włączone te opcje co pokazałeś na screenie?.

Po wpisaniu services.msc w Usługi > Typ Uruchomienia zauważyłem że 5 usług ma Typ Uruchomienia jako Automatycznie (Opóźnione Uruchomienie) są to takie usługi jak na screenie poniżej…

Czy można je zmienić na Typ Uruchamiania jako Automatyczne?.

Wszystko mozesz. Ja pokazałem ci jak to jest u mnie ale ja za bardzo sie ustawieniami nie przejmuje ponieważ mam sprzęt i system 64 bitowy oraz dysk systemowy SSD oraz sporo Ramu.
Ustawienia usług pozostaw jakie są.
Niestety ale musisz uwierzyć ze mając system 32 bitowy i talerz zamiast ssd ( czyli mało ramu i mała prędkość zapisu i odczytu, spowalniana dodatkowo przez pofragmetowany dysk) do „formuły 1” nie wejdziesz.
jedyne co mozesz to wywalić wszystkie mało uzywane programy by zrobić miejsce na dysku tak by plik stronicowania (wspomagajacy ram) był duzy oraz jak nie korzystasz z hibernacji to ją wyłączył. (wiersz poleceń (administrator) wpisać powercfg -h off ).
Mozesz ewentualnie w wierszu poleceń (administrator) co jakiś czas przeskanować system pod kontem weryfikacji plików systemowych poleceniem sfc /scannow.
To weryfikuje i naprawia uszkodzone pliki systemowe. Nie zawsze naprawia.
I tyle.

Wiem właśnie że cudów nie zrobię chodź powiem że wcześniej takowych problemów nie miałem, wszystko funkcjonowało dobrze i poprawnie, od pewnego czasu zauważyłem że jest coś nie tak.

Wyłączyłem hibernację

CMD

Nic nie zostało znalezione by było coś nie tak.

Zrobiłem też defragmentację dysku C

i zobaczę jak będzie dalej. Jak będzie dalej tak samo będę musiał pomyśleć o dysku SSD i większej pamięci RAM.

To pomyśl już dziś. Nie jutro.
Ja zmieniłem hdd na ssd rok temu (na samsunga, bo dobry i dają program do migracji) i zamiast czekać dwie minuty na stabilizujący się system, czekam maksymalnie kilkanaście sekund (łącznie z wpisywaniem hasła). A siedzę na jedenastoletnim lapku ze starym i7 i 16GB z Win7x64.

@anon69349052 możesz coś więcej napisać jaki to model dysku SDD Samsunga masz?.

Nie wiem od czego to zależy…ale mój 12 letni Acer z 4 GB RAMu i HDD Windows 7 procek 2x 2.1 GHz był gotowy do użytku po około 1 minucie od startu, fakt że wymiana na SSD przy odpaleniu dała około 40 sekund zysku.
Ale bez przesady - zdrowy system i na HDD z 4 GB powinien otwierać się szybko.
Musi być jakaś inna przyczyna.
Migracja z Windows XP…
Może lepiej zainstalować na czysto Windows 7 i wówczas będzie wiadomo, czy to aby wina sprzętu, czy jednak systemu.

Samsung 860 EVO 1TB, SATA
Przy okazji dodam, że mój poprzedni dysk HDD miał 750 GB. HDD był od początku podzielony na dwie partycje (C,D) + ukryta recovery. Zdecydowałem, że nie będę zmieniać wielkości partycji C, czyli klonowanie było 1:1. Reszta dysku SSD przypadła partycji D.
Oprogramowaniem Samsunga do klonowania (trzeba ściągnąć ze strony pomocy) przeniosłem cały system. Do tej operacji dysk SSD podpiąłem poprzez USB (w obudowie SATA) i to wszystko.
Stary dysk HDD (Toshiba) zachowałem z systemem w rezerwie.

W ten sam sposób tchnąłem nowe życie w starego lapka Toshiby, dodając mu także nieco RAMu.

Generalnie nie tylko sam start komputera jest szybki, ale i praca na programach: ich otwieranie i zapisywanie prac.
Okresowo wszystkie dyski kontroluję z użyciem Crystal Disk Info.

Powiem Wam że mi się to widzi że problem jest przy pierwszym starcie / uruchomienieniu. Jak uruchomię PC np. Teraz to jak pisałem wcześniej długo uruchamia się, nie można otworzyć Google Chrome, Outlook Express (jest brak odpowiedzi). A kolejne uruchomienie w ciągu dnia PC jest już szybsze… Jeszcze jak zrobiłem defragmentację dysku jest nie co lepiej…

Ale mi się widzi tak jak @cyngiel_1 pisze że to może być coś innego… Nie wiem czy ty bałaganu nie robią usługi związane z programem antywirusowym Avira…

@cyngiel_1 miałem migrację z XP ale to już ponad rok temu, pliki z folderu Old usunąłem z dysku.

Pozostaje jeszcze sprawdzić, jak system uruchamia się w trybie awaryjnym.
Ja raczej stawiam na jakiś program, który spowalnia otwieranie systemu.
Odinstaluj na próbę Avirę…możesz zainstalować microsoftowy Microsoft Security Essentials, który dostaje jeszcze aktualizacje.
I najważniejsze, wyłącz usługę aktualizacji w services.msc
Znajdź usługę windows update i ją najpierw zatrzymaj a potem ustaw na tryb uruchomienia wyłączone.
Ona często jak się uruchamia system to go zamula, wyszukując aktualizacje, których i tak już nie ma.
Poza tym włącz sobie gadżet, który jest w systemie - pokazujący zużycie procesora i pamięci.
Będziesz widział od razu na starcie, jakie jest obciążenie.
Być może duże - co podpowie ci, że coś bruździ w systemie.
Sprawdź ile masz włączonych procesów (włącz pokazywanie wszystkich).
Po tych czynnościach będziesz wiedział już coś więcej.

@cyngiel_1 wyłączyłem usługę Windows Update poprzez zatrzymanie i uruchomienie wyłączone

A czy może można wyłączyć którąś z usług odnośnie Avir’y

?. Nie bardzo wiem jak

Wyłączyć całkiem services.msc?. Tylko nie bardzo wiem jak.

Aktualnie w msconfig mam ustawienia takie odnośnie ilości włączonych procesorów

Zaawansowane Opcje Rozruchu

Mam włączone tylko „maksymalną pamięć” i „liczbę procesorów - 1”, zmienić na 2?.

Nie - services.msc to przecież usługi systemowe, więc przecież się ich wszystkich nie wyłącza. (chodziło mi o wskazanie ci, gdzie się wyłącza windows update, czyli usługę aktualizacji windows).
W msconfig nic nie zmieniaj.
Zostaw tak jak system ustawia.
Zmienianie tutaj liczby procesorów nic nie daje w działaniu samego systemu.
To jest opcja, która służy według tego, co czytałem w sieci jedynie do diagnostyki.
Za dużo już nie grzeb w systemie.
Avira ma dużo procesów.
Nie wiem, czy akurat dobrze jest wyłączać jej usługi tutaj.
Wygląda na opasłą kobyłkę…ochrona poczty, optymalizacja, VPN itd.
Nie wiem, czy wyłączenie jednej usługi nie spowoduje jakiejś destabilizacji całego antywira.
To już ktoś, kto go zna może coś podpowie.
Włącz gadżet i powiedz, jak wygląda sprawa obciążenia pamięci i procesora.

Powiem Wam że po tych wszystkich zabiegach np. defragmentacji dysku jest jak by ciut lepiej z uruchomieniem systemu Windows 7. Nie jest to o niebo lepiej ale lepiej jak było. Da się to zauważyć.

Druga sprawa to chyba gdzieś wyłączyłem w Usługach możliwość włączenia widgetu żeby zobaczyć jakie jest zużycie procesora / pamięci. Dając PPM na Pulpicie w Widok nie mam nigdzie opcji Widget.

@cyngiel_1 właśnie widzę że Avira ma sporo uruchomionych procesów, nie chciałem ich wyłączać od tak sobie, ale VPN można by było wyłączyć może?. I zostawić tylko te procesy co są odpowiedzialne za pocztę @ i strony WWW?.

Zauważyłem jeszcze że jak włączę PC to długo loguje się połączenie LAN do Sieci…

Internet

Chwilę mija żeby „kółeczko” znikło i owszem jest połączenie LAN ale wcześniej tego nie było… jest możliwość coś z tym zrobić?.

Zmień w końcu dysk na SSD, co proponowałem Ci już w 9 poście tego wątku. To zdziała wręcz „cuda”. Sam zobaczysz.
Choćby ten, za 93 zł

(ciekawostka – dysk ten kupiłem rok temu za cenę 69 zł)

Koledzy namawiają cię na SSD.
Ponoć jest to lekarstwo na wszelkie zło.
Kup - zmigruj, a najlepiej postaw system od nowa na czysto.
Zobaczysz wyraźną poprawę startu…
Stwierdzają, że nie ma co się kopać koniem…a ja jednak jak mantrę powtarzam, skoro system był żwawy - to dlaczego nagle przestał…(możliwe, że twój twardy dysk po prostu już powoli pada) i to oczywiście wpływa jak najbardziej.
Jednak sprawdziłeś go i wydaje się być jeszcze OK.
Ja zmieniając HDD w starym Acerze na SSD poczułem oczywiście kopa w starcie, jednak już w samym działaniu systemu to tak sobie, ale mój system na HDD działał tak szybko jak po zakupie.
Więc może dlatego żadnej rewolucji nie widziałem.
Avirę zawsze możesz odinstalować całkiem na próbę i sprawdzić jak jest bez.
Jeśli wyraźnie lepiej to zainstaluj MSE, jeśli nie - to zainstaluj ponownie Avirę.
Nie wiem, dlaczego klikając na pulpicie prawym myszy nie masz „gadżetów”.
Ta opcja pojawia się nie w „widok”- (tam tylko można włączyć pokazywanie), ale wprost w rozwiniętej kolumnie i widnieje jako gadżet, skąd włączasz poszczególne.
Sprawdź, czy masz w ogóle folder C:\Program Files 86 \Windows Sidebar
To tak jest, jak się za dużo grzebie w systemie.
Tak w ogóle to sobie przypominam, że ty chyba już podobny temat poruszałeś kiedyś na forum.
Też był długo mielony zdaje się.
Więc wychodzi na to, że tak kup SSD i tyle.
Na długie łączenie się sieci ja nie znam radykalnych jakiś metod skrócenia tego czasu.
To już bardziej ogarnięci w temacie, może znają jakieś metody.
Jeśli łączysz się tylko po kablu, to możesz wyłączyć całkiem kartę WiFi.
Ale to nie wpłynie na szybsze połączenie po kablu, jedynie odciąży system.
Możesz sobie też sprawdzić sterownik do tej karty lan, może jest coś nowszego.

Przetestuj start komputera w czystym rozruchu i sprawdż