Windows 7 nie bootuje się, kod błędu 0xc000000f


(Jedras2009) #1

Hej, po zainstalowaniu gry system miał uruchomić się ponownie niestety wywaliło mi błąd pod tytułem 0xc000000f. Wszelkie próby naprawy bootowania zawiodły. Komendy bootrec.exe nie przynoszą skutków, konkretnie wyświetla błąd ze nie znaleziono systemu. Na dysku c nie ma również żadnych plików do blogowania ( boot.ini botsrc.bak BOOTMBR) oraz folderu boot\bcn przez co nie mam możliwości ręcznej regeneracji bcd jak na stronie supportu Microsoft "ren c:\boot\bcn bcn.old"- brak określonego pliku. Proszę o pomoc odpowiem na wszelkie pytania jezeli cos pominąłem bardzo przepraszam, zależy mi na uratowaniu tego systemu przed reinstalacją.

Edit

post-148949-0-33656400-1427819633_thumb.

post-148949-0-42110100-1427819659_thumb.


(Azi) #2

Jak dla mnie, nie ■■■■■… bym się z takim systemem, odkęcił śrubeczki, podpiął HDD pod stacjonarkę i wrzucił system od nowa… Ale zdaję sobie sprawę, że nie każdy ma takie możliwości. Nie podejrzewam awarii HDD, podaj model laptopa.


(Kurp55) #3

Pobierz http://www.hirensbootcd.org/download/ Wypal na płycie lub zainstaluj na pendrive. Uruchom komputer i sprawdź dysk.

Opis programów na Hirens Boot  http://www.hiren.info/pages/bootcd


(Jedras2009) #4

Dyski sa w porządku bo byly sprawdzane kilka tygodni temu przez hdtune i wszystko bylo w porządku, jest może jakiś tip żeby skopiować ten folder boot, oraz wszystkie pliki potrzebne do bootowania systemu, a następnie utworzenie z tego bcd? Komputer to stacjonarka, oryginalny system Win7 HP.


(Kurp55) #5

To że dysk był sprawdzany kilka tygodni temu nie oznacza, że jest sprawny. Co było przyczyną sparawdzania dysku.


(Jedras2009) #6

Nie było żadnej konkretnej przyczyny, system zwolnił jakiś czas temu więc skanowałem go antywirusem, sprawdzałem dyski i stan pamięci ram. Odnośnie problemu, to jakimś sposobem prawdopodobnie zmieniła się partycja rozruchowa, pomogło wklepanie w cmd:

 

diskpart [enter]

list vol [enter]

list disk [enter]

sel disk 0 [enter]

list part [enter]

sel part 3* [enter]

set id=EBD0A0A2-B9E5-4433-87C0-68B6B72699C7 [enter]

exit [enter]

 

*gdzie part 3 jest partycją “system 100MB”

 

Po wpisaniu w/w komend, wybrałem opcję naprawianie systemu następnie (mimo błędu “nie znaleziono partycji systemowej”) uruchomiłem system ponownie i to rozwiązało problem. Dzięki za pomoc :wink: