Windows 7 nie instaluje na nowym laptopie


(Yaqoob 7) #1

Witam,

Przed godziną zakupiłem laptopa Asus k56C bez systemu, przychodzę do domu wrzucam win7 wszystko ładnie bootuje ale w ekranie wyboru partycji na której ma być instalowany system widzę komunikaty, że na żadnej nie może być on zainstalowany

Spróbowałem też z xp'kiem ale xp w ogóle nie bootuje.


(januszek) #2

Pierwsze co mi przychodzi do głowy to wyłączenie w BIOS-ie uefi :slight_smile:


(system) #3

A mnie, pierwsze co przychodzi do głowy, to:

  • wprowadzenie fabrycznych ( Restore Defaults w zakładce Save&Exit) ustawień BIOSu;

  • Windows 7 (lub Windows8) wyłącznie 64-bitowy! Modele ( CA, CM, CB - spójrz na nalepkę pod spodem) tego Asus'a tolerują tylko systemy 64-bitowe. Windows XP w ogóle odpada!


(Yaqoob 7) #4

Do BIOSU nie wejdę bo nie wiem nawet jak mimo, że nie jestem komputerowym laikiem ale po prostu przy ekranie startowym nie ma takiej opcji.

A laptop jest nówka sztuka ze sklepu.

Ten model to akurat CB więc zgadzam się zapomniałem o tym, ale dlaczego 7 nie gra, nie mam pojęcia


(rgabrysiak) #5

Przeniesione z działu Systemy operacyjne Microsoft Windows.


(januszek) #6

Aby wejść do biosu wciskasz F2 kiedy podczas startu na ekranie wyświetla się logo Asusa.


(Yaqoob 7) #7

dobra poprawka szkolny błąd bo nie spróbowałem, w biosie byłem, przywróciłem ustawienia ale wciąż mam przy partycjach komunikat:


(januszek) #8

Czyli moja pierwsza myśl była dobra. Wyłącz to UEFI. Nie wiem gdzie to konkretnie jest w tym konkretnym biosie. Szukaj czegoś co nazywa się "Secure boot". Zobacz co jest w "Boot option" etc.


(Yaqoob 7) #9

Mam cośtakiego jak "Delete Boot Option" i do usunięcia jest UEFI : HL-DT-ST DVDRAM GU71N.

Mogę to bez obaw usunąć ?


(januszek) #10

Wydaje mi się, że to jest odpowiedź:


(Yaqoob 7) #11

niestety w moim biosie nie ma takich opcji ani nawet podobnych..

Mam jedynie na same górze "boot Configuration" pole "Launch PE OpROM" Disable i Enable


(Dimatheus) #12

Hej,

Ta opcja powinna być ustawiona na Disable - odpowiada ona za bootowanie bezpośrednio z sieci LAN, zatem w 99,9% konfiguracji powinno być to wyłączone.

Pozdrawiam,

Dimatheus


(system) #13

W BIOSie, w zakładce Boot, pod tytułem Boot Configuration, jest pozycja UEFI Boot. Trzeba ją zrobić Disabled i potwierdzić F10. No i restart laptopa.


(Yaqoob 7) #14

ta pierwsza opcje mam na disabled a jesli chodzi o UEFI to mam tylko coś jak DELETE, dlatego pytałem czy mogę to potraktować bez obaw jak DISABLE ?

Bo po angielsku to trochę różnica :stuck_out_tongue:


(Antekcmr3) #15

Czy na dysku są partycje?

Jeśli tak i nie masz na nich ważnych danych usuń je wszystkie tak żeby zostało tylko miejsce nie przydzielone.

Nie twórz nowych partycji, tylko walnij enter na zaznaczonym miejscu nie przydzielonym i windows sam sobie dysk przygotuje i zainstaluje się przy wykorzystaniu UEFI.