Windows 7 nie widzi aparatu SAMSUNG EX1


(Ghost of Cain) #1

Po podłączeniu aparatu do komputera windows powinien automatycznie rozpoznać że jest to aparat fotograficzny, dodatkowo powinny się pojawić w menadżerze dwa dyski twarde jeden ze zdjęciami a drugi z wgranym w aparat programem intelli-studio służącym do zgrywania i obróbki zdjęć .

Tak jest napisane w instrukcji i tak też się dziej po podłączeniu aparatu do komputera stacjonarnego gdzie jest windows XP, wszystko jest tu ładnie wykrywane i działa jak należy.

Natomiast w laptopie mam windows 7 (PL Professional 32) i po podłączeniu pojawia się tylko: „Urządzenie pamięci masowej USB” ( z konfliktem!) Dodatkowo pojawia się ikonka dysku SAMSUNG (też z wykrzyknikiem) w zakładce „ Urządzenia i drukarki” gdzie po kliknięciu mamy okno właściwości . Sam aparat zawiesza się i nie można go wyłączyć, trzeba wyciągać baterię.

Do aparatu nie ma dołączonych żadnych sterowników jest tylko płytka z instrukcją obsługi w pdf i program do RAW. Na stronie producenta również nie znalazłem sterowników do windows 7.

W laptopie windows 7 ma wszelkie najnowsze poprawki , inne urządzenia usb działają prawidłowo.

Gdzie szukać ewentualnych sterowników a może nie w nich tkwi problem?


(stalesz) #2

Jeśli masz czytnik kart w laptopie,ewentualnie kup,spróbuj odczytać kartę pamięci z niego.Wiem,że nie załatwia to problemu ale dowiesz się czy karta jest widoczna.


(Ghost of Cain) #3

Czytnik kart pamięci jest w laptopie i po wyjęciu z aparatu i podłączeniu do laptopa można zgrywać zdjęcia i tak właśnie jestem zmuszony robić . Jednak za pomocą kabla jest to wygodniejsze, dodatkowo poprzez przewód USB automatycznie są zgrywane tylko nowe zdjęcia i to również jest wygodne.

Poza tym jeśli jakieś urządzenie umożliwia pewną funkcjonalność to chciałbym z niej korzystać.


(Zbychdb) #4

Nie wiem jaką masz wersję FIRMWARE ale na tej stronie http://www.samsung.com/pl/consumer/came ... ab=support są częste aktualizacje, spróbuj może pomoże


(Ghost of Cain) #5

w szczegółach zdjęcia jest informacja "1008261" - więc chyba najnowszy ( zresztą taki mam od nowości, nic nie wgrywałem ani nie zmieniałem)

-- Dodane 17.09.2011 (So) 17:11 --

Witam

Troszkę odkopuję ale może komuś się sprzyda, aparat nie działał bo przeszkadzało mu zainstalowane oprogramowanie - VMware Workstation - po instalacji pojawia się konflikt i przez to oprogramowanie aparat się zawiesza


(Needen) #6

Potwierdzam wypowiedż przedmówcy

Jedna z usług programu VMware Workstation a dokładniej to usługa : VMUSBArbService

Jest kilka sposobów by ją wyłączyć. Ja poszedłem na łatwizne i zrobiłem to prez program AUTORUNUS

Odchaczyłem ją (VMUSBArbService) w kluczu

HKLM\System\CurrentControlSet\Services i zrestartowałem komputer.

zajeło mi to dosłownie 1min