Windows 7 Pro x64 zawiesza się podczas pobierania


(maxiixi) #1

Cześć,

Mam mały problem z komputerem, który zawiesza się podczas pobierania plików (1 pliku ) z torrent’a .

Głównie pobieram tapety z krajobrazami, tapety o tematyce gry (od razu uprzedzam że tylko i wyłącznie tapety ) .
Komputer zawiesza się tylko podczas pobierania tapet z qBittorent, trixie a jeśli chodzi o przeglądarkę czy o steam, uplay to nie ma takiego problemu .

Jedynie co pomaga to restart komputera .

Spec:
Płyta główna: Asus P5K
CPU: Intel Q8300 4x2.5ghz
GPU: Nvidia Gf GT430
Pamięć ram: 6gb DDR2 800mhz
Dysk twardy: 500gb WD Blue
Zasilacz: AeroCool 450W

Sprawdziłem dysk CrystalDiskInfo, HDtune Pro, pamięć ram i jest ok . Nie wiem tylko co powoduje "zawieszanie systemu "/ komputera i dlaczego tyle ram zżera przeglądarka :

Sterownik do sieci zaktualizowany jakby co a przeglądarka www to Opera i kiedy zrobiłem zrzut ekranu Opera zżerała ok 2Gb ram z 2x otwartymi kartami .


(66Garoz) #2

Wybierz zakłądkę Pamięć. Powinno od góry pokazac co zajmuje najwięcej pamięci RAM i wklej tutaj :slight_smile:


(silvver) #3

Po takiej zawieszce nie generuje ci się crashdump? On może wskazać przyczynę. Sprawdz np. też lekki klient jak halite


(maxiixi) #4

@66Garoz Jakiej zakładce ? “procesy” ?

@silvver Zawiesza się całkowicie, nie mogę ruszać kursorem i nic nie mogę zrobić za pomocą klawiatury, tylko ponowne uruchomienie pomaga a co do crashdump to nie ma (blue screen też nie ma ) .

Teraz niby ok ale muszę sprawdzić innego klienta żeby "sprawdzić " czy zawiesi się .


(66Garoz) #5

Procesy, albo Aplikacje. Nie wiem bo już jest 3 lata jak na ocyz Windows 7 nie widziałem. Nie pamiętam :wink:


(maxiixi) #6

Obecnie nie widzę tam problemu żeby pokazać co tak zabiera ale zauważyłem że podczas pobierania tapet to Opera zżerała 2gb ram (WOW) kiedy miałem otwartą jedna kartę w przeglądarce + klient torren’ta w trakcie ściągania tapet na pulpit komputera .

Teraz mam Firefoxa i z ram zabiera ok 450mb więc mogę to przeboleć :slight_smile: .

A jeszcze jedno . Sprawdziłem jeszcze raz pamięć ram, nie pod kątem błędów tylko czy cyferki się zgadzają tzn. na trzech pisze PC2- 6400 a na czwartej kostce ram PC2-5300U więc nie za bardzo pasuje ? (nie pasuje ale działa :slight_smile: ) .


(66Garoz) #7

Te 6400 działają z prędkością 5300 bo ta wolniejsza. :slight_smile:


(maxiixi) #8

hmm tzn. to nie wina tej kości ram ?


(66Garoz) #9

Jak MemTest po całej nocy testu nie wykazał błędów to pamieci są dobre :slight_smile:


(maxiixi) #10

Wiem że mój złomek nie jest najnowszy ale co go boli :slight_smile: a no i zapomniałem napisać że wyjąłem z PC tą słabszą bo myślałem że przez nią mam problem .


(66Garoz) #11

Zasilacz ile ma latek?? :wink:


(maxiixi) #12

Tak szczerze ci powiem że nie pamiętam :slight_smile: .

Takiego dokładnie mam :


(66Garoz) #13

Może się kończyć i dlatego się zacina, zawiesza. Ciężko to sprawdzic będzie. Jedyny sposób to pozyczyć jakikolwiek firmowy nawet mocniejszy na 2-3 dni i potestowac, a jak nie to ja bym go wymienił na jakaś 500W. Grafika raczej przy 450W zasilaczu moze nie domagać z czasem twoja. Może grafa demonem nie jest, ale miałem 450GTS i na 450W zasilaczach potrafiła sypać artefaktami.

Edit masz GF 430 coś mi się źle popatrzyło :slight_smile: Ale jak nie pamiętasz ile ma zasilacz wymien go np na taki: https://www.morele.net/zasilacz-fsp-fortron-500w-fsp500-60apn-85-289123/


(maxiixi) #14

Nom masz rację moja karta graficzna nie jest za dobra ale mi wystarczy :slight_smile: . Poszukam zasilacza i jeszcze wrócę do tematu kiedy będę miał np. Chieftec GPS-500A8 500W

@66Garoz
Jak myślisz czy ten zasilacz Chieftec cft-560-a12c (560W) będzie ok ?


(66Garoz) #15

Lepszy bedzie ten co ci poleciłem.


(maxiixi) #16

Rozumiem.

Obecnie mnie nie stać :slight_smile: wyłożyć ok 200zł :frowning: .

Idę spać :sleeping: jutro jeszcze się odezwę


(maxiixi) #17

@66Garoz
Zainstalowałem najnowszy sterownik karty sieciowej,która rozwiązała problem ale za to dziś miałem barak dostępu do internetu .
Pomogło mi przywrócenie poprzedniego sterownika i następnie zainstalowanie tego najnowszego z powrotem w taki sposób problem tymczasowo rozwiązany .

Zastanawiam się dlaczego nie mam internetu po aktualizacji karty sieciowej ?


(Astor44) #18

Ponieważ w przypadku Twojej płyty głównej optymalne sterowniki pokładowej karty sieciowej Ethernet instaluje sam Windows 7 lub Windows Update. I tego bym się trzymał.


(maxiixi) #19

No właśnie przez Windows Update aktualizowałem i dziś przez to nie miałem dostępu do internetu a no i po ponownym zainstalowaniu tego sterownika mam internet i mogę pobierać tapety jak wyżej pisałem .


(maxiixi) #20

Od kilku dni komputer działa poprawnie, nie zawiesza się itd.