Windows 7 (RTM 7600) - Freez'y Dysku Twardego na ok.45 sek


(Xenorr) #1

Witam, jestem tu nowy więc będę wdzięczny za każdą pomoc... przejdźmy od razu do rzeczy...

Zainstalowałem Windows 7 RTM 7600 właściwie miałem ten sam problem na BETA itd, wszystko chodzi dobrze ale czasami Dysk Twardy zaczyna pracować i ciągle DIODA od pracy Dysku Twardego ciągle się świeci tak przez ok. 45 sekund wszystko było by dobrze gdyby za tym nie szedł efekt kompletnego freez'u (Windows się ścina nie da się włączyć programów itd) po tych 45 sekundach wszystko wraca do NORMY...

Dane Techniczne:

Laptop ASUS F3SG

Core2Duo T5750 2ghz, 3mb cashe

3 GB Ram

GeForce 9300M G 256mb

Dysk Twardy dokładniej:

Dysk fizyczny: WDC WD3200BEVT-22ZCT0 ATA Device (298 GB, IDE)

Wersja sterownika: 6.1.7600.16385

Nazwa firmy: Western Digital Corporation

Dodaje: Na innych Windowsach (Windows XP Pro SP3, Windows Vista SP1 itd) NIE mam nigdy takiego problemu!

Czy to może być przyczyna, że mam dysk zapełniony w 55%... tego nie wiem za bardzo ale nie sądzę, że to ten problem.

Dziękuje za każdą szybką pomoc.

Kernel


(Msprungk) #2

Słowo kluczowe "indeksowanie"


(Rmk) #3

MarS:

Gdyby to był problem Indexowania to by występował tak że na Vista.

Kernel:

Dla twojej wiadomości ja mam inny problem z 7 Beta, RC i RTM. Nie działa u mnie Harmonogram zadań przez co nie działają niektóre programy np: Defragmentator. Ehmm jednak aby MS poprawił pewne błędy trzeba poczekać do oficjalnej premiery.


(Xenorr) #4

@up

Mi wszystko działa na W7 nawet stare programy, systemowy itd. A indeksowanie z Viście i XP może się inaczej odbywać niż na W7 i dlatego tam działa.

@MarS

Wygląda na to, że pomogło. Dzięki.


(Agatonster) #5

Kernel ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Bik128) #6

Ja mam podobne problemy na laptopie Compal FL90. Myślę że przyczyna leży gdzieś po stronie chipsetu i jego współpracy z systemem i viceversa.

Indeksowanie mam wyłączone a problem dalej występuje.


(Xenorr) #7

U mnie już nie ma tego problemu...

Wyłącz jeszcze hibernacje bo wątpię, że używasz a to zapisuje co ileś tam minut stan kompa do pliku, również zwolni ci się miejsce na dysku.

cmd.exe: powercfg -h off - wyłącza i zwalnia miejsce na dysku.

powercfg -h on - włącza i tworzy plik.