Windows 7,wisi po starcie (nie dziala ctrl+alt+delete)


(Piec22) #1

Problem z Windowsem, tryb awaryjny czasem się odpala (problem jest w momencie gdzie jakby zawieszała się klawiatura w opcji wybierania rodzaj uruchamiania systemu, lecz sekundnik wciąż się odlicza) Wcześniej problem występował tylko z Firefoxem i aqq - Zwis totalny, brak reakcji na ctrl+alt+delete). W chwili obecnej system po uruchomieniu normalnym, ładuję się normalnie, pokazuje się pulpit, uruchamiają się programy z autostartu i po kilku sekundach następuje zwis. Przywracanie systemu sprzed tygodnia nic nie pomogło.

Link do skanu podstawowego OTL:

http://wklej.to/s82H4


(Andrzejswit) #2

Nie zaznaczyłeś Rejestr - Skan dodatkowy. Ustawiasz OTL tak:

I klikasz skanuj. Dajesz logi:

- OTL.txt

- Extras.txt

Exstras może się przydać bo tam są kawałki z Dziennik Zdarzeń.


(Piec22) #3

http://wklej.to/tl477

http://wklej.to/m0PS7

Poprawione logi.


(Andrzejswit) #4

Coś mi się wydaje że deinstalacja AQQ może pomóc..


(Piec22) #5

Niestety deinstalacja CCC i AQQ nie pomogła, udało mi się uruchomić AIMPa, i nie było zwisu, za to zauważyłem że uruchomienie firefoxa powoduje zwis, reinstalacja firefoxa nic nie daje. Zauważyłem też że przy każdym uruchomieniu normalnym, jest dźwięk odłączanego urządzenia. Działa wszystko prócz AQQ i Firefoxa... Gdy chce uruchomić którychś z tych programów jest zwis. Jakieś sugestie?


(Andrzejswit) #6

Spróbuj w konsoli wpisać:

A ja nie widzę nic w logach podejrzanego...

-- Dodane 14.09.2011 (Śr) 15:22 --

To mnie trochę naprowadziło...

Start -> Menedżer Urządzeń

Sprawdź, czy niema problemów z jakims urzadzeniem oraz czy wszystkie urzadzenia maja poinstalowane sterowniki (czyli pokaza sie w nieznanych).


(Piec22) #7

W menadżerze urządzeń nie ma żadnych błędów (pierwsze co sprawdziłem). Plik Adobe AIR ładuje ale stwierdza błąd z punktem wejścia DllRegisterServer. Co do biblioteki DelZip krzyczy że nie ma takiego modułu.


(Spandau) #8

Start - w pole uruchom wpisujesz services.msc - klikasz na to prawym przyciskiem myszy i zmenu wybierasz Uruchom jako Administrator Znajdź usługę Server i zobacz jaki ma ustawiony tryb uruchomienia


(Piec22) #9

Jest uruchomiona - automatycznie. Usługa pewnie była wyłączona dlatego że skanowanie otlem robiłem w trybie awaryjnym. Wrzucam skany z teraz - kiedy system działa poprawnie prócz firefoxa i aqq, gdzie reinstalacja i instalacja starszych wersji także nie pomagała.

Logi:

http://wklej.to/9xtxO

http://wklej.to/uyG5d


(Spandau) #10

No tak dzisiaj coś z moim wzrokiem nie tak :slight_smile:

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.

Pokaż raport KasperskiTDSSKiller instrukcja http://www.fixitpc.pl/topic/8-dezynfekc ... #entry6814 Jak program coś znajdzie wybierz opcje Skip


(Piec22) #11

Proszę, raport z TDSSKillera:

http://wklej.to/1ZXqN

OTL zawiesza się na pierwszej linijce skryptu.


(Spandau) #12

To usuń tę linijkę ze skryptu.


(Piec22) #13

Usunąłem 2 linijki:

Usuwanie - http://wklej.to/NpZiW

OTL - http://wklej.to/WschA

Extras - http://wklej.to/fVmSW


(Spandau) #14

""Uruchom OTL klikasz Sprzątanie

Wykonaj pełny skan Malwarebytes (chyba że już to zrobiłeś bo widzę program w logu)

Zobacz ten wątek http://windows7forum.pl/uruchomienie-mo ... 12977.html

Sprawdź na czystym rozruchu http://support.microsoft.com/kb/929135/pl


(Piec22) #15

Witam,

Nie miałem dostępu do tego komputera przez dłuższy okres czasu.

Wykonałem pełne skanowanie - nic nie pokazało. Przeinstalowałem sterowniki Wi-Fi (system szybciej się uruchamia), mimo wszystko nawet przy uruchomieniu selektywnym, problem występuje z takimi aplikacjami jak - Firefox, AQQ, Skype, Ipla.

Dodam jeszcze że po reinstalacji driverów od WLAN ping podskoczył do 300.

Pozdrawiam.


(Spandau) #16

Pokaż raport Autoruns http://www.dobreprogramy.pl/AutoRuns,Pr ... 13208.html Raport zapisz do pliku spakuj plik i wrzuć na jakiś darmowy hosting plików a w poście podaj linka do pliku


(Piec22) #17

Raport autoruns http://wyslijto.pl/plik/6mmqynix4p


(Spandau) #18

Uruchom Autoruns przejdź do zakładki Logon

Idziesz do klucza

HKLM\System\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\StartupPrograms

odznacz

Idziesz do klucza

C:\Users\Mariusz\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

odznacz

przejdź do zakładki Scheduled Tasks

odznacz

Podaj odczyt SMART HD Tune http://forum.hotfix.pl/sprzet-komputero ... -t512.html


(Piec22) #19

SMART HD nie pokazuje mi informacji o dysku.


(Spandau) #20

No robi się "ciekawie" Użyj MHDD http://forum.hotfix.pl/sprzet-komputero ... -t538.html zobacz czy wykrywa dysk http://www.fixitpc.pl/topic/141-mhdd-po ... a-obslugi/