Windows 7 - Zawiesza się podczas startu systemu


(Racenation) #1

Witam,

mam pewien problem. Dzisiaj rano zauważyłem, że są dostępne nowe sterowniki do karty graficznej ATI. Tak więc usunąłem stare poprzez " Dodaj/Usuń Programy", zrestartowałem komputer, zainstalowałem nowe, zrestartowałem i wyskoczył komunikat " No ATI graphics driver is installed, or the ATI driver is not functioning properly. Please install the ATI driver appropriate for your ATI hardware.". W takim razie usunąłem sterowniki (a wiem, że były kompatybilne) i zrestartowałem PC. Podczas startu zawiesza się ekran, ale dźwięk słychać. Na pulpicie "pochodziłem" po ikonach i znalazłem jakiś film i go otworzyłem. O dziwo było wszystko słychać, ale ekran nadal stał zawieszony na starcie systemu. Teraz właśnie piszę z Trybu Awaryjnego i nie mogę zainstalować sterowników, gdyż nie może załadować jakiegoś składnika wykrywania do instalacji. Korzystam z Windows 7, Radeon 3870, AMD Athlon 64 x2 +5k, 2GB Ram GoodRam, zasilacz Chieftec 450W. Dołączam obrazek w którym miejscu ekran systemu się zawiesza.


(kliszka) #2

http://game.amd.com/us-en/drivers_catal ... ws-7-32bit - wejdź tutaj i pobierz sterowniki ( wersję polską ,tylko musisz zaznaczyć ),możesz je zainstalować w trybie awaryjnym.Czy jesteś pewny ,że stare odinstalowałeś poprawnie ? Dla pewności ściągnij ten programik : Driver Sweeper ,podaję stronę ;


(Racenation) #3

Dzięki, już wszystko działa. Usunąłem resztki tym programem i odinstalowałem w Menedżerze urządzeń. Teraz już wszystko gra, dziękuje.


(system) #4

Jak ci się zwiesz to zrób następujące rzeczy start dalej panel sterowania dalej system i zabezpieczenia dalej przywróć system komputera do wcześniejszego punku w czasie dalej otwórz przywracanie systemu następnie klikamy dalej następnie pokaz więcej punktów przywracania to zaznaczamy i klikamy za samym dole jakiś punkt dalej i przwracanie system miałem to samo i jest już dobrze i jeszcze jedno wyjmuj płyty z otwarzarki ponieważ system się nie chcę włączyć

Pozdrawiam