Windows 7 -zwiecha


(system) #1

Witam.

Pisze do Was w nadziei ze ta zmora za chwile znow mnie nie dopadnie. Chodzi mi o to,ze od jakiegos tygodnia mam Windows 7,ale niemilosiernie sie zawiesza- Nic nie moge zrobic,jak muza leciala tak nagle przestaje,mam podswietlana klawiature i myszke i to wlasnie oswietlenie przestaje dzialac. Dopiero jak wcisne reset to wszystko gra. Mam nadzieje ze mi pomozecie,dwa lata temu to wlasnie tutaj otrzymalem najlepsza porade. Dzieki ...

moj komp:

Intel Core i5 650 3.20 GHz

4Gb RAM

Geforce 260 GTX 896 MB

Gigabyte P55 USB3

EDIT: Moja 7 to Home Premium jbc.


(kliszka) #2

Podejrzewam ,że Twoim problemem są nie podpisane sterowniki nowych urządzeń ,które niedawno zainstalowałeś - zastanów się co ostatnio instalowałeś na komputerze , jeżeli to mysz i klawiatura musisz znaleźć odpowiednie dla Twojego systemu sterowniki ,najlepiej na stronie producenta..,jak się ma sprawa sterowników chipsetu płyty głównej?


(system) #3

plyta glowna : GA-P55-USB3 (mozecie sie dziwic,ale tak sie wlasnie nazywa)

OS to Windows 7 Home Premium 64bit (oryginal...)

instalowalem wszystkie sterowniki i do myszki i do klawiatury,ale nie znalazlem jakichs specjalnych dla systemu 64bitowego. Myszka to Sidewinder a klawiatura-Razer Reclusa

Zdziwilbym sie gdyby Microsoft nie podpieral swoich wlasnych urzadzen.

Najpierw myslalem ze to przez sterownik do karty graficznej i go usunalem,ale to chyba nie pomoglo...sciagam go jeszcze raz (196.21) i jak bedzie trzeba to go zainstaluje,ale przed tym sterownikiem wszystko bylo ok,albo mi sie zdaje... :stuck_out_tongue:


(kliszka) #4

(system) #5

Microsoft Razer Reclusa i Microsoft Sidewinder (zwykly,nie z serii X)

EDIT: Aha,nie wiem czy ma to cos wspolnego ze sprawa,ale i myszka i klawierka sa na usb. Dodam do tego,ze uzywam sluchawek Logitech G35,ktore takze posiadaja wejscie USB. Kiedy mam je wszystkie podlaczone, wydaje mi sie ze mamy do czynienia ze zwiecha czesciej,ale to moze mi sie tylko wydawac...

EDIT: prosze o pomoc...to staje sie naprawde irytujace....


(Tgrobel) #6

Witam wszystkich!

Mam, a właściwie miałem podobny problem tyle, że z inną gigabajtową płytą (GA-P55-UD3). Miałem, bo skończyło się odesłaniem sprzętu do sprzedawcy.

Mam kilka pytań, które mogą naprowadzić na rozwiązanie.

Po pierwsze, domyślam się, że sprzęt jest nowy i nie było na nim innego niż win7 systemu. Zgadza się?

Po drugie, nie ma w windzie śladów po zwisie? Jedynym śladem w dziennikach jest błąd związany z uruchomieniem kompa po nieprawidłowym zamknięciu systemu?

Po trzecie, nie podałeś szczegółów pamięci RAM. Dokładnie chodzi mi o producenta. Domyślam się, że może to być GoodRAM. Zgadłem?

Jeżeli na powyższe pytania odpowiesz TAK to na 99% jest to wina pamięci. Najprawdopodobniej RAM gryzie się z płytą główną.

Polecam sprawdzić konfigurację na jakichś Kingstonach. Ja niestety nie miałem jak tego zrobić więc nie mogę potwierdzić tego na 100% ale może Tobie się uda.

A dla czego pamięć a nie stery? U mnie problem występował już podczas instalacji; nie było śladów w dziennikach; nie było bluskrinów; objawy typowe dla problemów z pamięcią; czytałem już o podobnym przypadku na gigabajtowej płycie i okazało się, że po zamianie pamięci na Kingstony freezy ustały.

Czekam z nieukrywaną ciekawością na potwierdzenie moich przypuszczeń :wink:

Pozdrawiam

double_h


(Monczkin) #7

Zenith , na forum używamy polskiej pisowni. Popraw proszę błędy oraz zmień tytuł tematu na konkretny. Od czego jest dział Windows &? Przenoszę. Przeczytaj regulamin forum. Inaczej wyciągnę konsekwencje.