Windows 8.1 - Aplikacje wyłączają się po sekundzie


(Deadlyblonde) #1

Witam.

Mam problem z nowo zainstalowanym (oryginalnym) systemem Windows 8.1. Problem wygląda tak, że gdy otwieram aplikację Zdjęcia, to się zawiesza na sekundę i się wyłącza. Podobnie jest z aplikacjami z Windows Store tj: OPEN.FM, Kalkulator, Lista lektur i Bing Wiadomościami, które się zamykają od razu, ale są dalej włączone w tle bo gdy najeżdżam kursorem w lewą stronę ekranu to pokazuje się ich lista. Aplikacja Pogoda ciągle pokazuje komunikat 'Nie udało się załadować tej strony'.

Spotkał się ktoś z takim problemem? Proszę o pomoc.


(luger) #2

Ja tak mam na laptopie i powodem sa sterowniki karty graficznej, ale to stary laptop i lepszych sterów nie znajdę. Antivirus moze tez powodować takie efekty. W skrócie, z mojego doświadczenia wynika, że takie rzeczy dzieją się przez sterowniki grafiki albo antivirusa.

Możesz też spróbować uruchomić narzędzie do rozwiązywania problemów z aplikacjami, jest tu http://windows.microsoft.com/pl-pl/wind … oblems-app


(A Szm) #3

witaj,

w tej sytuacji, możesz też owe aplikacje odinstalować i na nowo zainstalować - tylko upewnij się, że znajdziesz je wszystkie w sklepie windowsa.


(Deadlyblonde) #4

No właśnie nic to nie daje.


(A Szm) #5

Zaraz, w podpisie pierwszego postu masz opis kompa, gdzie występuje procek core2duo - czy problem jest na tym kompie? Bo jeśli tak, to możliwe, że tu tkwi problem. Może procek ma jakiś kłopot z prawidłową obsługą procesów. Core2duo jest niekompatybilny z win8.1.


(Artur Dulian) #6

witam, przerabiałem ostatnio to samo, problem tkwi w uprawnieniach dla użytkowników zarówno w katalogach jak i rejestrze, najzwyczajniej w świecie “użytkownik” który odpowiada za uruchamianie aplikacji metro nie ma uprawnień do odczytu plików i katalogów oraz wpisów rejestru windows rozwiązanie łatwo odnaleźć szukając po kodzie błędu, wchodzimy w zarządzanie komputerem, rejestry zdażeń i zarówno w aplikacjach jak i systemie nasze logi wyświetlają błędy oraz kod błędu, temat był wałkowany na wielu forach zagranicznych…


(Deadlyblonde) #7

Problem zniknął po ponownej instalacji Windowsa.