Windows 8.1 po wyłączeniu komputera nie uruchamia się


(Rafalcypcer) #1

Witam :slight_smile:

Sprawa ciekawa otóż Windows 8.1 po wyłączeniu komputera stacjonarnego i ponownym uruchomieniu komputera nie uruchamia się tylko w zależności od sytuacji jest czarny ekran, albo logo Windowsa, ale bez kręcącego się kółka symbolizującego ładowanie. System się uruchamia tylko z trybu Recovery po przywróceniu "punktu przywracania systemu". Co ciekawe po przywróceniu systemu i uruchomieniu można restartować system wielokrotnie i system poprawnie się uruchamia. Dopiero wyłączenie komputera (poprzez zamknięcie systemu) powoduje brak możliwości jego uruchomienia.

Spotkał się ktoś z podobnym problemem?


Rozwiązałem problem (a raczej go ominąłem).

Panel Sterowania -> Opcje zasilania -> Wybierz działania przycisków zasilania -> Zmień ustawienia, które są obecnie niedostępne -> Włącz szybkie uruchamianie (odznaczamy tę opcję)

System będzie ładował się wolniej, ale nie trzeba za każdym razem go wznawiać z trybu Recovery. I w ten sposób straciliśmy niestety jedną z ciekawszych zalet Windows 8... Szkoda...

Pozdrawiam :wink:


(Pangrys) #2

A masz w kompie kartę WiFi TP-Link ?


(Rafalcypcer) #3

A mam takową kartę i jest obsługiwana przez sterownik beta ze strony producenta, ale w wersji pod Windows 8, a nie 8.1. I wygląda na to, że wyłączenie szybkiego uruchamiania nie pomogło, bo dziś problem pojawił się znowu. Masz może pomysł co z tym można zrobić oprócz zmiany systemu? :slight_smile:


(Pangrys) #4

Wyjmij ją, u mnie właśnie ona sprawiała problemy. Po jej usunięciu wszystko działa poprawnie.


(Rafalcypcer) #5

:smiley:

To się dla mnie wiąże z brakiem internetu, bo nie mam możliwości podłączyć się kablem ethernetowym :slight_smile: Czyli na chwilę obecną zostaje mi powrót do Windowsa 7 :stuck_out_tongue: Jeszcze spróbuję coś z tym zrobić, a jak nie to przez weekend trzeba będzie się pożegnać z nowym systemem.

Dzięki za pomoc :wink:


Sposób z odłączeniem karty WiFi nie naprawia problemu z niemożliwością uruchomienia systemu.


Przypomniała mi się ważna informacja. Otóż przy instalacji przy tworzeniu partycji Windows 8.1 stworzył 2 dodatkowe partycje!! Pierwsza jakby pusta, a kolejna 350 MB. O ile ta druga jest dla mnie zrozumiała to ta pierwsza to nie wiem co ma na celu. Czy to normalne w Windows 8.1, żeby pierwsza partycja była pusta? Przy instalacji nie dało się obejść tego i system wymuszał stworzenie tej partycji. Ktoś wie co to jest za partycja?


(Leciwy) #6

W moim zaktualizowanym 8.1 brak opcji "włącz szybkie uruchamianie" a też mam problem.