Windows 8.1 "zniknięcie" systemowego dysku SSD


(W Kubica) #1

Witam,

Mam dosyć paskudny problem, a polega on na tym, że gdy próbuję włączyć mój komputer to wyskakuje ekran z napisem "Preparing to automatic repair".

Opcje które potem się pojawiają m.in.: Continue nie działają, odzyskiwanie z kopii zapasowej też nic nie daje, a z działu advanced działa tylko konsola.

Gdy skorzystałem z konsoli, włączyłem diskpart i po wpisaniu list volume pokazały mi się 4 linijki:

1 dysk - samsung hdd z literką E:\

2 dysk - wd caviar hdd z literką D:\

3 dysk - brak etykiety + brak literki, pokazuje jedynie pojemność - to jest mój SSD na którym zainstalowany był system

4 dysk - te kilkaset MB zarezerwowane przez system, o dziwo ma przypisaną literkę C:\

 

Próbowałem usunąć literkę z dysku 4 i przypisać te C:\ do dysku 3go, ale nic nie dało.

 

Czy ktoś ma jakiś sposób na rozwiązanie tego problemu bo jednak chciałbym uniknąć formatowania, a nie posiadam w tym momencie płyty ani pendrive żeby nagrać coś typu GParted.

 

Z góry dzięki za pomoc i liczę na szybką odpowiedź


(Chamlet) #2

Witam, dziwna sprawa. Bez płyty z windowsem to ciężko, więc po odłączaj inne dyski i zostaw tylko SSD, możesz również zmienić port SATA, jeśli chcesz aby to był first dysk, to podłącz na Master Sata


(W Kubica) #3

Próbowałem już odłączać i zmieniać porty ale problem jest nadal ten sam, tak jakby SSD odmówił posłuszeństwa :<


(Chamlet) #4

Jak byś miał płytę to można wybrać opcje odśwież. A tak litery nie widzi, może to być błąd jakiś samego odczytu albo boot ini jest rozwalony i nie startuje, chodź są polecenia z poziomu wiersza poleceń do naprawy.


(W Kubica) #5

To póki co muszę poczekać, aż ktoś poda te polecenia, bo wiersz poleceń jako jedyny działa z tego.


(Chamlet) #6

https://www.youtube.com/watch?v=QVY8a9X4jmI


(W Kubica) #7

Spróbowałem tego, ale zauważyłem coś o czym zapomniałem napisać w pierwszym poście, mianowicie chodzi o to, że podczas wpisywania komend, windows rzekomo znajduje się na partycji X:\ a komenda Bootrec /RebuildBcd pokazuje, że nigdzie nie ma zainstalowanego Windowsa :expressionless:

Widać to dokładnie na załączonym zdjęciu


(Chamlet) #8

Więc musisz, zrobić tak:

Przejść na inną partycję np C:\  i dir aby pokazało , musi gdzieś być boot.ini, i tak sprawdzić wszystkie partycje, na tej co będzie zatrzymujesz się w wpisujesz te polecenie  Bootrec /RebuildBcd


(W Kubica) #9

Przeszukałem partycje, i znalazłem boot.ini na partycji F:\ lecz teraz nie mogę się tam przenieść za pomocą komendy “cd”, wciąż jestem zatrzymany na partycji X:\ i nie mogę się nigdzie z niej ruszyć (chyba, że używam złego polecenia?).


(rgabrysiak) #10

Cześć,

 

Wpisz po prostu F: (bez żadnego cd).


(W Kubica) #11

W takim razie przeniosłem się na ową partycję F:\ gdzie w folderze Windows znajduje się Boot.ini lecz polecenie Bootrec /RebuildBcd nie trybi, polecenie zakończone powodzeniem ale wciąż pisze, że nie znaleziono nigdzie zainstalowanego Windowsa :F

 

#Edit

Ok, dorwałem pendrive’a i drugi komputer. Przełożyłem SSD do drugiego komputera i wczytało go normalnie bez żadnych problemów, przeskanowałem Kasperskym czy przypadkiem nie siedzi tam jakiś wirus, skopiowałem sobie ważniejsze rzeczy. Pendrive’a zrobiłem bootowalnego, wrzuciłem na niego 8.1, teraz SSD się sformatował i stawiam system na nowo.