Windows 8 i Boot Menu


(Bear2493) #1

Witam.

Posiadam Samsunga np350v5c który oryginalnie miał wgrany Windowsa 8. Oczywiście laptop posiadal mase zbędnych smieci od "Samsunga" wiec postanowiłem je usunąć. Pech chciał ze jedna z aplikacji po usunieciu wysypala mi Windowsa. Nie tracac czasu postanowiłem go zreinstalowac (brak partycji recovery). Okazalo się ze w boot menu nie ma opcji do zbootowania cd/dvd. Po chwili odkryłem ze wlaczony jest Secure Boot, wiec postanowiłem go wylaczyc i ukazala mi się dodatkowe opcje tzn:

UEFI OS

CMS OS (albo cos w ten desen)

LEGACY... (nie wiem co dalej)

Nie tracac czasu wybrałem CMS OS(albo podobna nazwa) i w priority boot ukazal mi się naped. Nie tracac chwili zapisałem ustawienia i reboot systemu i manualny boot z plyty. System się zainstalowal i wszystko ok. Jednak po ponownym uruchomieniu okazało się ze po napisie "Samsung" wyskakuje mi czarny ekran. Okazalo się ze aby system uruchomić trzeba wejść do boot menu i zbootowac dysk aby system się zaladowal. Nie mam pojęcia co jest zle. Probowalem resetować bios itp. jednak to nic nie dalo. Jeśli nie zbootuje dysku recznie to system po prostu się nie uruchamia.

Wiecie może jak to naprawić?


(darek0107) #2

W zakładce BOOT trzeba wyłączyć Secure Boot następnie OS Mode Selection ustawić na CSM OS

Po wzystkim w Boot zmień na HD

Jak zresetowałeś BIOS to przywróciłeś Secure Boot

-- Dodane 28.11.2012 (Śr) 13:23 --

A zaraz !!

co ważne, gdy chcemy wrócić do Win 8 nie wystarczy ponowne włączenie Secure Boot ale należy też przywrócić OS Mode Selection do pierwotnych ustawień


(Bear2493) #3

Tak zrobiłem. Secure Boot na disable i OS Mode Selection ustawiłem na CSM OS. Pozniej zapisałem ustawienia i reset kompa i nic to nie dalo mimo tego ze w Boot Priority pod numerem jeden mam Dysk a pod numerem 2 naped. I to nic nie dalo. Czarny ekran albo recznie bootwanie dysku.


(darek0107) #4

Czy zaistalowałeś taka sama wersje systemu ? i czy z oryginalnej płyty ? Jeżeli zrobiłeś wszystko jak trzeba to znaczy że wykrywa że system jest niewłaściwy (np sciągnie dy z jakimś śmieciem). Sprawdź sumę kontrolna z MSD. Przed wywaleniem starego trzeba było skopiowac licencję. Łatwiej zarejestrować numerem COA z systemu niż tym z nalepki. Ale to nie ma znaczenia w tym przypadku.


(Bear2493) #5

Nie instalowalem tego z plyty tylko sciaglem wersje na 90dni ze strony microsoftu i mialem zamiar wklepac kod. W dodatku znowu przeszedlem na Win 7 przy czym usunelem partycje i stworzylem nowa przy okazji formatujac je. Jednak to nic nie dalo. Nadal po logo samsunga mam czarny ekran i kontrolka od dysku przestaje migac. Wtedy wale reset i bootuje go po czym winda ladnie startuje bez zadnych problemow. Gdy w biosie mam CMS OS i security boot disable to wtedy w boot menu mam dysk i naped. Jednak gdy chce wrocic to ustawien fabrycznych to wtedy wszystko z boot menu znika i podczas uruchamianai systemu wrzuca mnie w biosa

-- Dodane 28.11.2012 (Śr) 18:19 --

Rozwiazalem problem przynaimniej na Win 7. Aktualizacja biosu i przelaczenie na "trzecia" opcje w Selection OS dalo efekt taki ze system sie uruchamia sam. Mam nadzieje ze komus to pomoze


(darek0107) #6

Juz ci odpowiadam.

Kompter z tym zabezpieczeniem nie przyjmie wersji 90 dniowej i nie mozna jej aktywowac kodem na stałe

Musisz mieć obraz płyty

pl_windows_8_x64_dvd_915436.iso

lub

pl_windows_8_x86_dvd_915497.iso

i pójdzie bez problemu