Windows 8 nie startuje


(maniek30dg) #1

Witam, mam laptopa LENOVO y50-70, po naciśnięciu guzika włączenia pokazuje się tylko napis "LENOVO" widnieje on przez parę dobrych sekund i po tym pojawia się inny napis załączyłem w grafice. Co może być spowodowane takim zachowaniem lapka i jak to naprawić?

 

lenovo.thumb.jpg.74e3c6d6339e722e4222ae2


(Dimatheus) #2

Hej,

Czy w BIOSie widoczny jest dysk twardy? Ekran, który teraz widzisz to bootowanie po sieci LAN - oczywiście nieudane.

Pozdrawiam,

Dimatheus


(maniek30dg) #3

mam taki guziczek z taką zawiniętą strzałką przez który wchodzi się do biosu, tylko jak go naciskam to pokazuje się tylko napis LENOVO i lapek gaśnie, proszę o pomoc.


(Veers) #4

Wyłącz laptopa i dopiero wtedy naciśnij ten przycisk ze strzałeczką. Laptop powinien się uruchomić i wyświetlić “Novo Button Menu”


(Dimatheus) #5

Hej,

Uruchamiasz komputer podłączony do zasilania sieciowego czy z baterii?

Pozdrawiam,

Dimatheus


(maniek30dg) #6

podłączony do zasilania, guziczek też wciskam przy wyłączonym laptopie.


(Johny) #7

Nie widzi dysku,szuka bootowania z sieci.Wygląda na problem z dyskiem twardym.


(Dimatheus) #8

Hej,

A gdy spróbujesz uruchomić wejście do BIOS’a w czasie, gdy komputer zasilany jest bateryjnie?

Pozdrawiam,


(maniek30dg) #9

udało mi się za którymś razem wejść do biosa i dysk twardy tam widnieje, tylko po jakimś czasie laptop sam się wyłączył


(Dimatheus) #10

Hej,

To w BIOS’ie trzeba by sprawdzić jeszcze kolejność bootowania (Boot Sequence bądź podobne), tak by dysk był pierwszym sprawdzanym nośnikiem. Ale skoro komputer sam się wyłącza i w ogóle pojawia się problem z dostępem do BIOS’u, to niestety bardzo powiększa prawdopodobieństwo, że uszkodzenie jest sprzętowe, prawdopodobnie płyty głównej.

Pozdrawiam,