Windows 8 Pro - podwyższone użycie procesora


(Mailtoadrian) #1

Na działającym non stop komputerze mam Windows 8, taki komputer powiedzmy serwerowy. Zależy mi żeby pobierał jak najmniej prądu czyli procesor żeby nie wykonywał zbędnych operacji. Jednak po zbieraniu danych okazuje się że przez długi czas procesor "coś" robi co znacznie podwyższa pobór energii. Zazwyczaj z 11 do 18 - 20W. Oto screeny:

55c03d97b4c2a052m.jpg

a927b3fad7ca6df1m.jpg

a41454f5261f8d8dm.jpg

b4ea3926322c4fbfm.jpg

Te dane zbierały się gdy nie korzystałem z komputera, jedynie na początku i na końcu wykresu mogłem coś robić.

Zazwyczaj w menadżerze zadań gdy posortuję kolumnę Czas procesora, to poniżej "Proces bezczynności" mam "System". Więc to pewnie on, tylko co on takiego robi? Indeksowanie jest wyłączone.


(slawex1983) #2

Jeżeli to komputer “powiedzmy serwerowy”, to dlaczego zamulasz go Windowsem 8? Nie poznałeś się jeszcze na tym, że im nowszy Windows, tym bardziej przeładowany jest śmieciami?


(Mailtoadrian) #3

No tak, ale przy odpowiedniej konfiguracji powinny te śmieci zostać wyłączone. Ja nie przesadzałbym też z tym że czy nowszy tym więcej załadowany śmieciami. A jaki proponujesz?

Ja skłaniał bym się jednak do rozwiązania tego problemu poprzez odpowiednią konfigurację. Po tych wykresach widać że to pewnie jakaś usługa która ma pozwolenie na używanie jakiejś tam części procesora, bo są w miarę równe.


(slawex1983) #4

Wykonaj log lub zrzut ekranu z widocznymi wszystkimi działającymi procesami. Polecam program ProcessExplorer.


(Mailtoadrian) #5

No właśnie tutaj nic nie ma ciekawego… Zostawiłem go na chwilę bezczynny, użycie procesora cały czas wynosiło około 12% a w procesach pusto:

cadfe7c7eab97530m.jpg


(slawex1983) #6

Jak pusto, skoro svchost.exe zabiera 40% czasu. Najedź kursorem na ten proces. Powinna wyskoczyć chmurka z wyszczególnionymi usługami, które kryją się w nim kryją.


(Mailtoadrian) #7

No ale to tylko w sekundzie screena, po prawej masz wykres na którym widać że nie zjada nic.


(slawex1983) #8

Rzeczywiście nie widać niczego złego poza tym, że kilka procesów non stop zabiera po ułamku czasu CPU. Kolego, nie żebym się jakoś na siłę czepiał Windowsa 8 (który ‘podobno’ został lekko zoptymalizowany pod kątem zużycia zasobów w stosunku do 7) ale tak to wygląda u mnie w tej chwili (7x64):

procesy764_zps27e038ca.jpg

Co mogę poradzić. Przejrzyj autostart, usługi (services.msc)- kilka można wyłączyć.


(Mailtoadrian) #9

W sumie to się naprawiło chyba samo ;p

98f93aa0712be586m.jpg