Windows 8 zacina się podczas instalowania systemu


(Kamil) #1

Witam mam problem z instalacją systemu windows 8 PRO x64 . Na początku system instaluje się normalnie bez problemowo ale gdy dojdzie do instalowania urządzeń przy 10 % instalacja zacina się na amen.System windows 7 pracował i instalował się bez żadnych problemów . Mój komputer:

Płyta Gigabyte Z68p-DS3

Procesor Intel Celeron G530

Grafika MSI Radeon r6670

Dysk Samsung hd103sj

Próbowałem uruchomić w trybie AHCI jednak po zmianie z IDE na trybie AHCI pojawi się logo biosu gigabyte a potem pojawia się czarne tło i mrygająca w lewym rogu kreska.Na IDE startuje

Proszę o pomoc


(Veers) #2

Zdefiniuj "zacina się na amen" = ile minut ?


(Kamil) #3

zacina się na około 5 min potem się resetuje i wyskakuje że komputer został nieoczekiwanie zamknięty i ponów instalacje


(Veers) #4

Pomijając ewentualne kwestie błędów pamięci i dysku, sugerowałbym odłączyć od komputera wszystkie zbędne urządzenia, a nawet odciąć go od łącza internetowego. Pytanie pomocnicze: przed instalacją sprawdziłeś kompatybilność sprzętu z Win 8 ?


(Kamil) #5

odłączyłem wszystko co jest zbędne tak sprawdzałem i się zgadało dysk i pamięć jest sprawna nie wiem główkuje nad tym od rana bo cała instalacja przechodzi ale dojdzie do instalowania urządzeń i się zacina , tak samo jak zmieni z IDE na AHCI jak dam na AHCI pojawi się ekran startowy biosu procesor itp i później gdy chce wejść do biosu czy w menu boot cokolwiek pojawia się czarne tło i mrygająca kreska dopiero po resecie biosu co skutkuje powrotem na IDE bios chodzi poprawnie . Bios aktualizowałem na najnowszy i nadal to samo


#6

kamyk9714 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038